Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: HELP Needed! - Adding discount calculation to affiliates commission?

Hi, Thanks for the help!

In this old post (related to OC 1.5) they indicate this modification as working:

$data['commission'] = ($total / 100) * $affiliate_info['commission'];

Do you It is better "$total" or "$aff_total" as you have indicated?

Thanks

Jump to post
  • Thu Sep 05, 2019 9:20 pm
  • Replies 2
  • Views 255
HELP Needed! - Adding discount calculation to affiliates commission?

Hello, I just figured out that Opencart (vers 2) doesn't calculate the discount coupon when applying the affiliate commission... So for example, if the item price is $100 and the customer applies a discount coupon of $20, the affiliate commission is calculated on $100 and not $80! How can I change t...

Jump to post
  • Thu Sep 05, 2019 1:25 am
  • Replies 2
  • Views 255
Re: Security Problem

I know I have been Hacked, I don't think is a problem of my system because I use the "default" template and I have installed only a couple of extensions.
My question is if there are others that have got the same problem and how have they solved it?
Is there an Extention that helps fix it?

Jump to post
  • Sat Aug 24, 2019 1:10 am
  • Replies 5
  • Views 351
Security Problem

Hello everyone, a few days ago somebody entered my store (I sell digital downloadable files) and downloaded several of our products without paying from them. He created a new account, placed several orders and downloaded the files. Of course, It was intentional and he has stolen our products. The pr...

Jump to post
  • Fri Aug 23, 2019 11:46 pm
  • Replies 5
  • Views 351
Re: Problem after moving to new server

Solved:
I found an old post when somebody suggested to change from:
-fyouremail.xxxx.com
to
-Fyouremail.xxxx.com

And It worked!

Jump to post
  • Tue Aug 06, 2019 4:10 am
  • Replies 3
  • Views 223
Re: Problem after moving to new server

Hello,
yes, it was working before.

I'm using the "Mail" protocol not the SMTP in my system settings

Jump to post
  • Tue Aug 06, 2019 3:39 am
  • Replies 3
  • Views 223
Problem after moving to new server

Hello, I have recently moved my shop to a new server. Now I have this problem (I'm using OC Version 2.3.0.2): Customers that are NOT logged in can't send email using the "Contact Us" page or they can't reset their password using the "Forgotten Password" page. This is the error message I receive by e...

Jump to post
  • Tue Aug 06, 2019 2:44 am
  • Replies 3
  • Views 223
Wasabi Cloud Storage support for Opencart?

Hello everyone, I would like to know if there is a way to integrate Wasabi Cloud Storage in Opencart. I sell big downloadable files and I need to store them on a fast cloud storage system as Wasabi. Wasabi is a Cloud Storage that utilizes the same S3 protocol as Amazon but cost a fraction of the pri...

Jump to post
  • Wed Jul 04, 2018 9:42 pm
  • Replies 1
  • Views 578
Download list alphabetical problem

dl02.jpg dl01.jpg Hello everybody, I have this problem hope someone can help me! OC 2.3.0.2 default theme I sell digital downloadable products. I don't understand why OC don't list in alphabetical order or numerical order the files my clients have to download causing a lot of confusion. I have for ...

Jump to post
  • Sun Sep 18, 2016 1:24 pm
  • Replies 1
  • Views 586
Big files download problems

hello everybody, I have a problem with my downloadable products. I'm using OC 2.3.0.2 I sell big downloadable files,that I have to split in several .rar smaller files (700mb each). These are the problems : The main problem is that when a customer try to download a file, before the download process b...

Jump to post
  • Sat Sep 17, 2016 12:54 pm
  • Replies 1
  • Views 295
Re: Alphabetical Order problem in download page

Hello,
I'm using the latest version 2.3.0.2

Thanks in advance for any help!

Jump to post
  • Sat Sep 17, 2016 3:34 am
  • Replies 5
  • Views 670
Re: Alphabetical Order problem in download page

Hi thanks for the suggestion.
Unfortunately this is not the problem, I have linked the files to the products in numerical order but OC continue to order them randomly , I think it's a bug of the code.

anyone can tell me where I have to look in the code to try to fix it?

Thanks

Jump to post
  • Fri Sep 16, 2016 11:31 pm
  • Replies 5
  • Views 670
Alphabetical Order problem in download page

Hello, I have this problem hope someone can help me! I sell digital downloadable products. I don't understand why OC don't list in alphabetical order or numerical order the files my clients have to download causing a lot of confusion. I have for example for a single product 29 files my client have t...

Jump to post
  • Fri Sep 16, 2016 5:01 am
  • Replies 5
  • Views 670
[SOLVED]Problem with downloadable files please help!

Just go to : admin/controller/catalog/download.php search for : 'limit' => 5 and change 5 with the number you need! ------------------------- Hello everybody, I have a problem with my downloadable files : I'm using the latest vers. of opencart, default template. I sell very big downloadable products...

Jump to post
  • Fri Sep 16, 2016 1:04 am
  • Replies 1
  • Views 305
help align footer

Hello,
I need help to align the footer menu (please see attached picture).
I would like to have the "info", Customer" etc aligned horizontally and centered and the social icon aligned horizontally and center below the other menu.


Any help is welcome

Thanks!

Jump to post
  • Fri Sep 02, 2016 9:23 am
  • Replies 1
  • Views 455
extention problem

Hello,
when I try to upload a .zip extension I always have this error message : "Invalid File Type"

I have instead successfully installed a .xml type of extension.

What could be the problem?

Thanks in advance for any help

Jump to post
  • Fri Sep 02, 2016 2:22 am
  • Replies 2
  • Views 390
Buttons and icons graphic help

Hello everybody.
I have modified all my buttons and icons to dark gray but in the mouse over and click position they still turn blue as in the original template.
where have I to look to change these two colors?

I'm using vers. 2 default theme.

Thanks for any help!

Jump to post
  • Wed Aug 31, 2016 9:01 am
  • Replies 1
  • Views 305
Re: Graphic problem

problem solved.
I have figure out that if in the "category" name you don't write nothing (you just hit the space bar) it will make that wrong align of the arrow.

Jump to post
  • Wed Aug 31, 2016 8:55 am
  • Replies 1
  • Views 247
Graphic problem

Hello everybody, I have a graphic problem hope somebody can help me. I'm using the default theme , vers 2 As you can see in the picture attached the second arrow is not aligned. It's the submenu tab not the main one. It happens only in the "products" related pages, in all other pages like for exampl...

Jump to post
  • Wed Aug 31, 2016 1:04 am
  • Replies 1
  • Views 247

Page 1 of 1

Search found 20 matches