Search found 55 matches

Search found 55 matches

Re: Can't Get Basic Captcha To Work

Hi JNeuhoff, I tried enabling the captcha on the basic theme and it worked. Unfortunately, Journal has so far been the best them we used so we cannot switch from it. I will look into your extension. Thanks for the help. Did you make any changes into your Journal theme? By default it works on J2 and...

Jump to post
  • Fri Aug 07, 2020 1:25 am
  • Replies 9
  • Views 847
Re: Can't Get Basic Captcha To Work

Hi JNeuhoff,

I tried enabling the captcha on the basic theme and it worked. Unfortunately, Journal has so far been the best them we used so we cannot switch from it. I will look into your extension. Thanks for the help.

Jump to post
  • Wed Aug 05, 2020 2:26 am
  • Replies 9
  • Views 847
Re: Can't Get Basic Captcha To Work

Totally forgot about the details, thank's for the heads up. We are running the 3.0.3.3 version and the Journal theme.

And regarding the extension, it's the default one found when installing, it's called "Basic Captcha" so it's not the Google one.

Jump to post
  • Sun Aug 02, 2020 10:02 pm
  • Replies 9
  • Views 847
Can't Get Basic Captcha To Work

Hi,

Could somebody help me figure out why the Basic Captcha extension won't work? I have enabled it in the Extensions and in the Options tab in System.

It appears on all the pages but will not accept the entered value even if it's correct.

Any help is appreciated.

Jump to post
  • Sat Aug 01, 2020 5:20 am
  • Replies 9
  • Views 847
Re: Help With Removing VAT From Cart Drop-Down Menu

I finally got it to work. The code just needed to have "td" after "tr:first-child", like this:

Code: Select all

.cart-totals tr:first-child td{
	display:none
}
Thanks again paulfeakins.

Jump to post
  • Sun Mar 03, 2019 6:06 pm
  • Replies 11
  • Views 1030
Re: Help With Removing VAT From Cart Drop-Down Menu

Here is the link to the website http://test.pratico.rs/. I'm afraid I wouldn't know what to do with the CSS, I tried editing some stuff but with no success.

Jump to post
  • Fri Mar 01, 2019 10:38 pm
  • Replies 11
  • Views 1030
Re: Help With Removing VAT From Cart Drop-Down Menu

I tried setting the "Display Prices" to yes, but nothing happens. Do I perhaps need do change some more stuff for it to work or?

Jump to post
  • Fri Mar 01, 2019 1:59 am
  • Replies 11
  • Views 1030
[SOLVED] Help With Removing VAT From Cart Drop-Down Menu

Hello everybody. As the title says, I'm trying to remove the VAT from the cart drop-down menu, but have had no success so far. I have tried editing the cart.twig in the template/common folder only to have the whole cart display nothing. Here is a screenshot of the part I want to remove, if it helps:...

Jump to post
  • Tue Feb 26, 2019 5:54 pm
  • Replies 11
  • Views 1030
Re: OpenCart 2.0 "Estimate Shipping & Taxes" Tab Not Appearing

I just figured it out. The required shipping in every products setting was set to 'no'.

Jump to post
  • Wed Dec 19, 2018 4:50 am
  • Replies 2
  • Views 207
OpenCart 2.0 "Estimate Shipping & Taxes" Tab Not Appearing

Hi, I have run into a problem where the estimate shipping & taxes tab is not appearing in the checkout menu. Here is a screenshot of what the problem looks like: https://imgur.com/URzhPVM And this is what it should look like: https://imgur.com/OkejZx1 It works when I install the theme in the localho...

Jump to post
  • Wed Dec 19, 2018 4:01 am
  • Replies 2
  • Views 207
Re: Display Customer Group Requirement on Registration

I found out how to do it. The groups have to be created first, then you go into System > Settings > Your Store and look under the Options tab and find "Customer Groups" and select the ones you want to appear during registration. I'm using OpenCart 2.2.

Jump to post
  • Wed Mar 21, 2018 4:20 am
  • Replies 4
  • Views 521
Display Customer Group Requirement on Registration

Hi. I'm stuck trying to show customer group selection during the registration process. The funny thing is that I got it to work on an older website but forgot how I did it.
Any help is appreciated.

Jump to post
  • Tue Mar 20, 2018 4:36 am
  • Replies 4
  • Views 521
Re: Dispalying Order Data on Thank You Page

Sorry for the late reply, I will try the extension tomorrow and see what happens. Thanks Ernie and thekrotek.

Jump to post
  • Tue Mar 20, 2018 4:30 am
  • Replies 3
  • Views 406
Dispalying Order Data on Thank You Page

Hi everyone. I'm would like to display the details of an order on the thank you page so I can use the data in marketing. I could not find anything on the internet, so any help would be appreciated. Also, I know there are extensions for this exact problem, but I would like to learn how to edit the co...

Jump to post
  • Mon Mar 12, 2018 6:25 am
  • Replies 3
  • Views 406
Re: Checkout Steps Won't Collapse

Thanks for the reply. It was actually the MailChimp pop-up code for some reason.

Jump to post
  • Sun Mar 11, 2018 2:26 am
  • Replies 2
  • Views 341
Checkout Steps Won't Collapse

Hi, I'm having a problem where when the customers reaches the checkout steps the bars with that require input won't collapse. Nothing was edited on the website, this problem just appeared out of the bloom. Here is a screenshot of the problem: https://imgur.com/9ZxUUFS Also this is what the error log...

Jump to post
  • Sat Mar 10, 2018 7:01 pm
  • Replies 2
  • Views 341
Name of Quantity Variable From product.tpl

I'm trying to figure where the number of product that a person wishes to order is stored on the product.tpl file. I want to store that number in an array when the button "Add to Cart" is pressed.

Jump to post
  • Sat Feb 24, 2018 9:00 pm
  • Replies 1
  • Views 338
Re: Product id variable location in product.tpl file?

I found it, it's not $product_id it's $model.

The $product_id variable is the identification value of the products in the database.

Jump to post
  • Thu Feb 22, 2018 3:34 am
  • Replies 1
  • Views 205
Product id variable location in product.tpl file?

Hi guys,I'm trying to populate an array with the id of the product when the button "Add to Cart" is clicked.

In the product.tpl file there is a variable $product_id but it does not return the correct value. Any ideas?

Jump to post
  • Thu Feb 22, 2018 2:39 am
  • Replies 1
  • Views 205
Re: Problems Populating the Google Tag Manager datalayer

I actually got it to work. The code needs to go in the script that adds the product to the cart.
It starts like this:

Code: Select all

$('#button-cart').on('click', function()

Jump to post
  • Thu Feb 22, 2018 2:30 am
  • Replies 2
  • Views 602

Search found 55 matches