Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

/admin/index.php?route=sale/order/add&user_token=gMHBZQHZcRwKufGdl68MJy4HaJopfr5p:1 Failed to set referrer policy: The value '' is not one of 'no-referrer', 'no-referrer-when-downgrade', 'origin', 'origin-when-cross-origin', 'same-origin', 'strict-origin', 'strict-origin-when-cross-origin', or 'uns...

Jump to post
  • Sat Jul 13, 2019 3:05 pm
  • Replies 11
  • Views 2489
Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

Hi, I found few bugs when I add / edit order on the admin dashboard. /admin/index.php?route=sale/order/add /admin/index.php?route=sale/order/edit Add Order From Admin Dashboard Bug 1: I tried to create an order manually from admin dashboard, when I add a product at (Step 2 - Products), the product ...

Jump to post
  • Sat Jul 13, 2019 3:03 pm
  • Replies 11
  • Views 2489
Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

Then, in this case, it's as I said, it might be a browser compatibility issue. However, since you claim that on IE, it's running fine but not on Edge, this is still an issue. Possibly with your .NET Framework packaging from Windows Update at this point as it can also affect Google Chrome and Firefo...

Jump to post
  • Sat Jul 13, 2019 3:01 pm
  • Replies 11
  • Views 2489
Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

This issue is a compatibility problem with bootstrap CSS and the device known with tablets / firefox. Try with IE, Edge, Chrome on your laptop / desktop / MAC to see if the issue can be reproduced. On IE, I see error below: HTML1300: Navigation occurred. index.php (1,1) HTML1521: Unexpected "/body>...

Jump to post
  • Sat Jul 06, 2019 4:29 pm
  • Replies 11
  • Views 2489
Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

I just tried on Chrome, I see error below: Failed to set referrer policy: The value '' is not one of 'no-referrer', 'no-referrer-when-downgrade', 'origin', 'origin-when-cross-origin', 'same-origin', 'strict-origin', 'strict-origin-when-cross-origin', or 'unsafe-url'. The referrer policy has been lef...

Jump to post
  • Fri Jul 05, 2019 8:12 pm
  • Replies 11
  • Views 2489
Re: [v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

Check your developers kit by hitting F12 and see the console tab. Then, by reproducing what you describe, see if there are any errors showing on that tab until the end of your test. Hi straightlight, I see the errors below on the console when this page is loaded: /admin/index.php?route=sale/order/a...

Jump to post
  • Fri Jul 05, 2019 6:57 pm
  • Replies 11
  • Views 2489
Re: [3.0.3.2] Order History Comments

I'm using v3.0.3.2, I don't see this issue.

Jump to post
  • Wed Jul 03, 2019 7:57 pm
  • Replies 1
  • Views 478
[v3.0.3.2] /admin/index.php?route=sale/order/add - bugs when adding a new order or edit existing order

Hi, I found few bugs when I add / edit order on the admin dashboard. /admin/index.php?route=sale/order/add /admin/index.php?route=sale/order/edit Add Order From Admin Dashboard Bug 1: I tried to create an order manually from admin dashboard, when I add a product at (Step 2 - Products), the product i...

Jump to post
  • Wed Jul 03, 2019 7:39 pm
  • Replies 11
  • Views 2489
Re: [ERROR] 500 Internal Server Error - Cannot allocate memo

Hi, have you managed to solve this issue?
I'm seeing the same error on my end too :(

Jump to post
  • Sun Dec 18, 2016 6:10 pm
  • Replies 5
  • Views 1674

Page 1 of 1

Search found 9 matches