Search found 38 matches

Search found 38 matches

/admin/ getting error "failed to open stream: No such file or directory in "

ok i copied my files from one domain and reuploaded to other and i got some erros when i try to go website.com/admin/ /public_html/system/startup.php): failed to open stream: No such file or directory in /home/user859v3i/domains/-----.com/public_html/admin/index.php on line 17 public_html/system/sta...

Jump to post
  • Sun Nov 26, 2017 5:45 am
  • Replies 1
  • Views 498
Product layout bugg(scroll)

Image
how to delete that?

Jump to post
  • Sun Nov 19, 2017 6:54 pm
  • Replies 1
  • Views 367
Re: 2.0.2.0 website doesnt change after update.

rjcalifornia wrote:
Wed Nov 08, 2017 11:05 am
Did you enable the theme? Did you install it correctly?
yes i did

Jump to post
  • Wed Nov 08, 2017 9:34 pm
  • Replies 3
  • Views 470
Re: Čia man vienam viskas taip buginasi?

Jei bandai naudoti 3.0 geriau kol kas palik ramybej, tikrai daug bug'u. Bet jau taip niekas neluzinejakaip cia bandoma pateikti... :). OC 3.0.x versijoj kazka idiegus, ar siaip koregavus dizaina, reikia isvalyti opencarto cash... pagrindiniam admino puslapij desnej virsuje ikonka su dantratuku... i...

Jump to post
  • Wed Nov 08, 2017 9:32 pm
  • Replies 5
  • Views 2889
Re: image doesnt show up.

http://www.part.lt/img/ad41b9f132db1ca997bb44f3200250eb579.png http://www.part.lt/img/a74e5b34456e36ee6a7aa6328d710315973.png http://www.part.lt/img/f6f50779e17383bdcecc882e1c81a772695.png dear god help with this cms, why why why why nothing works well in opencart? how do i fix fucking that? Alrigh...

Jump to post
  • Wed Nov 08, 2017 9:30 pm
  • Replies 2
  • Views 394
Čia man vienam viskas taip buginasi?

Paskutines 2 savaites bandau baigti tinklapį, atrodo jau viskas galiu pradėti kelti prekes, ir pyst pasipila, klaidos visokios nesąmonės, iconu nerodo kai įvedi be www .... Linka ištrini iš footerio viskas ok ateini po 2h tinklapis pats užlūžta išeini pamiegot gryžti tinklapis vėl tvarkingas,bandai ...

Jump to post
  • Wed Nov 08, 2017 4:44 am
  • Replies 5
  • Views 2889
Re: 2.0.2.0 icons doesnt show up.

should work. maybe some mistake left in code. :) Try this one to paste to your htaccess. file in main directory: RewriteEngine On RewriteCond %{HTTP_HOST} !="" RewriteCond %{HTTP_HOST} !^www\. [NC] RewriteCond %{HTTPS}s ^on(s)| RewriteRule ^ http%1://www.%{HTTP_HOST}%{REQUEST_URI} [R=301,L] there n...

Jump to post
  • Wed Nov 08, 2017 4:33 am
  • Replies 5
  • Views 401
image doesnt show up.

http://www.part.lt/img/ad41b9f132db1ca997bb44f3200250eb579.png http://www.part.lt/img/a74e5b34456e36ee6a7aa6328d710315973.png http://www.part.lt/img/f6f50779e17383bdcecc882e1c81a772695.png dear god help with this cms, why why why why nothing works well in opencart? how do i fix fucking that?

Jump to post
  • Wed Nov 08, 2017 4:10 am
  • Replies 2
  • Views 394
Re: 2.0.2.0 icons doesnt show up.

You can do it using .htaccess Change .htaccess.txt to .htaccess and edit it in notepad. at the end paste this code, by replacing 'mysite' with the your site name. and extension of the site '.com' to your site extension. #Force non-www: RewriteEngine on RewriteCond %{HTTP_HOST} ^www\.mysite\.com [NC...

Jump to post
  • Wed Nov 08, 2017 4:07 am
  • Replies 5
  • Views 401
2.0.2.0 website doesnt change after update.

After i modify my theme, nothing happens on site, yes i tried deleting /system/cache files in this folder, and yes i refresh in modifications
why is this happening and how do i fix it?....

Jump to post
  • Wed Nov 08, 2017 3:22 am
  • Replies 3
  • Views 470
2.0.2.0 icons doesnt show up.

2.0.2.0 icons doesnt show up.
when i type with non-www icons doesnt show up, when i type with www. it shows, how do i fix that?

Jump to post
  • Wed Nov 08, 2017 3:21 am
  • Replies 5
  • Views 401
Blackdiamnot template header.tpl error

Notice: Undefined variable: analytics in /home/user859v3i/domains/mysite.com/public_html/catalog/view/theme/blackdiamond/template/common/header.tpl on line 36Warning: Invalid argument supplied for foreach() in /home/user859v3i/domains/mysite.com/public_html/catalog/view/theme/blackdiamond/template/...

Jump to post
  • Wed Nov 08, 2017 1:50 am
  • Replies 0
  • Views 724
Why it takes so long to see ur own update..

Okey i edited theme like 2hours ago i uploaded to ftp, refreshed everything in admin, nothing worked, 2h has past nothing happened i went to second browser oh its seems something happened, than i moved to 3rd browser oh its even more changed, than i moved to first and second it was still the same? I...

Jump to post
  • Tue Nov 07, 2017 1:55 am
  • Replies 1
  • Views 283
Modification issues/errors

2017-11-06 17:20:01 - MOD: Modification Default FILE: system/engine/action.php REGEX: ~(require|include)(_once)?\(([^)]+)~ LINE: 69 FILE: system/engine/loader.php REGEX: ~(require|include)(_once)?\(([^)]+)~ LINE: 77 LINE: 151 LINE: 168 FILE: system/library/config.php REGEX: ~(require|include)(_once...

Jump to post
  • Tue Nov 07, 2017 1:25 am
  • Replies 2
  • Views 744
Footer links ruins my site

Im getting sick of opencart....... Wanted to delete links in footer, one time deleted everything was perfect, okey moved to other host (better) did exactly the same and bam http://www.part.lt/img/2067129deb5f88810aee59f2d0a288a382.png Why the fuck is this happening? i deleted from theme okey nothing...

Jump to post
  • Tue Nov 07, 2017 1:10 am
  • Replies 4
  • Views 592
Re: After changing files, uploading refreshing site nothing changes

straightlight wrote:
Sat Nov 04, 2017 10:41 pm
Admin - > dashboard - > square blue icon on the upper-right - > activate and clear both caches.
Admin - > extension - > modification - > hit the refresh button.

This should solved the problem.
It worked for some time, but now its not working again.

Jump to post
  • Tue Nov 07, 2017 12:34 am
  • Replies 3
  • Views 573
Footer information links leads to 'not found'

INFORMACIJA

About us
Delivery Information
Privacy Policy
Terms & Conditions

Lets click for example privacy policy
http://mysite.com/privacy

Code: Select all

Not Found

The requested URL /privacy was not found on this server.
How do i fix that?

Thanks.

Jump to post
  • Sun Nov 05, 2017 11:48 pm
  • Replies 1
  • Views 361
Re: theme zooms in when typed link with 'www'

- Refer to the install.txt file from your downloaded OC zip file for your permission settings. - Disable all extensions on each browsers - Test on a virtual server to see if the zooms are still in effect. These are caused by restricted fonts that cannot be loaded from CSS. solved, i got other host ...

Jump to post
  • Sun Nov 05, 2017 11:45 pm
  • Replies 17
  • Views 1938
Re: Icon doesnt load with www but load when typed non www.

cyclops12 wrote:
Sun Nov 05, 2017 9:57 pm
This may be of help
i tried but it just doesnt work.. opencart is total cancer

Jump to post
  • Sun Nov 05, 2017 10:46 pm
  • Replies 3
  • Views 719

Search found 38 matches