Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: [VQMod] USPS API Update (Thru Sept. 2014)

Hi Jeffro, Running 1.4.9.3 for a client. Just installed the latest version of vqMod. I'm pretty certain I restored the original usps.php file for 1.4.9.3, but in case I reused a modified version of usps.php can you provide me an original? Impossible to find online. vqMod is definitely running as I c...

Jump to post
  • Fri Oct 10, 2014 10:08 pm
  • Replies 285
  • Views 85280
Re: USPS Display Delivery Time not working...

Two clients using V1.4.9.3 and v1.5.1.1.

Changed the following line to reflect the new wording:
elseif ($shipping_name == 'Priority Mail 2-Day') $shipping_name = 'Priority Mail (1-3 days)';

The lower version was showing "Priority Mail 1-Day" so that was changed accordingly.

Jump to post
  • Fri Aug 02, 2013 11:59 pm
  • Replies 19
  • Views 6474
Re: Changes to USPS Service

Hey guys.
Not working on Version 1.4.9.3 or 1.5.1.1.
Thoughts?

Jump to post
  • Wed Jul 31, 2013 12:48 am
  • Replies 64
  • Views 31070
Re: Tax Calculations on 1.5.1.1

Actually...I completely overlooked the obvious! Chalking it up to the week I had!
Thanks so much, Midgette!

Jump to post
  • Sun May 19, 2013 5:58 am
  • Replies 2
  • Views 367
Tax Calculations on 1.5.1.1

Greetings! I'm using OC v1.5.1.1 on a client's live site. In the U.S., tax is calculated on the product subtotal for the shipping address. What I'm seeing is product subtotal + shipping rate * tax % which is incorrect. Should be subtotal * tax%. Shipping: We're running live rates with UPS and USPS. ...

Jump to post
  • Fri May 17, 2013 2:49 am
  • Replies 2
  • Views 367

Page 1 of 1

Search found 5 matches