Search found 9 matches

Page 1 of 1

Search found 9 matches

Linnworks Integration

Hi All,
I am setting up a website and want to link with Linnworks but they want £40 a month which I think is so dear.
I wonder if any one has got a solution for it for Opencart 2.x and 3.x?
Many thanks,
P

Jump to post
  • Thu Jan 21, 2021 10:09 pm
  • Replies 1
  • Views 172
Re: checkout / login / cart / session aren't working properly

https://forum.opencart.com/viewtopic.php?f=202&t=213072&p=761353&hilit=cache#p761353 make that change and it should be fine. Thank you letxobnav for your help. I found the issue which was the expiry scripts in the .htaccess file that comes with the theme. Like the below: <IfModule mod_expires.c> # ...

Jump to post
  • Fri Sep 06, 2019 8:51 pm
  • Replies 8
  • Views 8621
Re: checkout / login / cart / session aren't working properly

enable developer tools in your browser. Network tab, check disable cache. check if you still have the issue. if yes, you are still caching server side. if no, you are sending the wrong cache headers to the browser. Thank you letxobnav. I have tried to disable the cache in Network tab and it seems t...

Jump to post
  • Thu Sep 05, 2019 9:59 pm
  • Replies 8
  • Views 8621
Re: checkout / login / cart / session aren't working properly

I have. And they said Regarding login, as we see issue might be cauased by caching on server -> https://forum.opencart.com/viewtopic.php?t=124597 and it's opencart engine functionality, it's not related to tempalte iself , so we do not provide support regarding this issue. 2) Regarding payment metho...

Jump to post
  • Thu Sep 05, 2019 2:48 pm
  • Replies 8
  • Views 8621
checkout / login / cart / session aren't working properly

Hi there, I am using Version 3.0.2.0. This is the website URL: http://wall2wall.dev.pogo-digital.co.uk/ (this is a development website) If you try to order anything and go to the checkout, try to login using the below login, the page refreshes but still shows need to login section (step 1). user: us...

Jump to post
  • Wed Sep 04, 2019 6:09 pm
  • Replies 8
  • Views 8621
Equivalent to 2.x API

Hi there, We have an oc website on 1.5.5.1 and we heavily customised the system. We have been using Linnworks for years without any problems but recently they upgraded their system and only supports of 2.0+ as they started to use API to connect opencart. We are about to upgrade our shop to 2.x but i...

Jump to post
  • Wed Oct 24, 2018 6:57 am
  • Replies 1
  • Views 569
Page not found

Hi there, My website is on of 1.5.4 and it is hosted on a VPS (CentOs 7). Recently, when the users are visiting the website, sometimes, the page shows "Page not found" but after refreshing the page, the page loads up fine. This has become a major issues as sometimes it stops people from placing the ...

Jump to post
  • Wed Aug 22, 2018 7:33 pm
  • Replies 1
  • Views 208
Re: Ajax report 404 in checkout process

The provided screenshot doesn't really help to understand the source of the problem. Since you are querying an AJAX request, use the developers kit from your browser by hitting the F12 function on your keyboard. When launching the request, see the console tab noticing if new error messages will app...

Jump to post
  • Wed Feb 07, 2018 8:42 pm
  • Replies 3
  • Views 1988
Ajax report 404 in checkout process

Hi there, I have got a problem in the checkout page. I got the OC 2.3.0.2 After I logged on the onepage checkout and clicked on Continue on Billing Address, there was a pop box with Error message (a print version of the whole page in HTML). When I checked the network transfer, I could see 404 error ...

Jump to post
  • Tue Feb 06, 2018 11:12 pm
  • Replies 3
  • Views 1988

Page 1 of 1

Search found 9 matches