Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: PayPal Express works BUT popup remains open after payment made

I've tried as you suggested but I get this error when I try to enable the PayPal Express extension: Notice: Undefined property: Proxy::getUnmatchedZoneCodes in /xxxxxx/public_html/admin/controller/extension/payment/pp_express.php on line 183 Clearly something isn't right. Can you point me in the rig...

Jump to post
  • Tue Jul 30, 2019 3:23 am
  • Replies 9
  • Views 926
Re: PayPal Express works BUT popup remains open after payment made

Thanks for a fast reply. In a separate query I asked if this applies to v3.0.2.0 as well as the latest version - is that the case? It seems the only files that apply are: (1) upload/admin/controller/extension/payment/pp_express.php (2) upload/catalog/controller/extension/payment/pp_express.php Is th...

Jump to post
  • Tue Jul 30, 2019 3:15 am
  • Replies 9
  • Views 926
PayPal Express works BUT popup remains open after payment made

I am using OC 3.0.2.0 and customer has asked me to enable PayPal Express. PayPal Standard works fine as does Stripe. My theme is a slightly adapted version of the default (mainly css changes). All seemed fine except for two problems: (1) When first opened the popup window says something went wrong; ...

Jump to post
  • Mon Jul 29, 2019 10:27 pm
  • Replies 9
  • Views 926
Re: Paypal Express Checkout Credit/Debit Card Error Message

Will this work also for OC 3.0.2.0? I have a problem with the PP Express popup window (1) requiring a second attempt (first says something went wrong) before payment is accepted and then (2) failing to close on completion of a successful payment.
Thanks
Martin

Jump to post
  • Mon Jul 29, 2019 10:15 pm
  • Replies 6
  • Views 1402
Re: Top horizontal category menu lost (problem solved)

@roytse: my problem was fixed when I made sure the theme I was using was a copy of the default theme. Just make sure you have all the files correctly copied across.

Jump to post
  • Tue Apr 30, 2019 7:10 pm
  • Replies 6
  • Views 1026
Re: OC 3.0.2.0 Email issues

Well I SOLVED THIS PROBLEM:) So what it ended up being was the "event" section/table in the database. I never noticed it before today, I had finally merged a new and old database manually and pulled the info I needed and left everything else behind. Well afterwards I was patching up things that wer...

Jump to post
  • Thu Dec 13, 2018 12:45 am
  • Replies 57
  • Views 28981
Re: Top horizontal category lost

This problem was caused by playing with the default theme, while trying to create a new theme based on it. I somehow managed to change a file in catalog/view/theme/default that broke the menu. Had there been one single reliable source of documentation for replicating the default theme for 3.0.2.0, I...

Jump to post
  • Wed Jun 20, 2018 7:25 pm
  • Replies 6
  • Views 1026
Re: Top horizontal category lost

Thanks cyclops12, I realise that. No category menu is being displayed at all and this is my problem.

Jump to post
  • Wed Jun 20, 2018 4:33 am
  • Replies 6
  • Views 1026
Top horizontal category menu lost (problem solved)

Hi there. I've been struggling to get a 3.0.2.0 store up and running, imported data from a 1.5.1 site, and have dealt with most of my issues. However, somehow I've managed to lose the top horizontal category menu and I can't find out why, or where to look to reset it. I'm using the default theme and...

Jump to post
  • Wed Jun 20, 2018 12:13 am
  • Replies 6
  • Views 1026

Page 1 of 1

Search found 9 matches