Search found 8 matches

Page 1 of 1

Search found 8 matches

JSR

Re: It is Impossible to upgrade from 2.3.0.2 to 3.0.2.0

I'm currently running OpenCart 2.2.0.0, but I'm moving to a new server with updated Apache/PHP/MySQL, etc, so I'm taking the opportunity to upgrade to OpenCart 3.0.2.0. at the same time. What I've done so far is to leave my 2.2 version running on my old server and have done a fresh install of 3.0.2 ...

Jump to post
  • Wed Aug 09, 2017 8:43 pm
  • Replies 10
  • Views 4685

JSR

Re: No logo appearing on Mails or Invoices

Glad to help. I'm sure we'll find it fixed in the next version of OpenCart.

Jump to post
  • Wed Jan 18, 2012 7:51 am
  • Replies 15
  • Views 6351

JSR

Re: No logo appearing on Mails or Invoices

JSR - I believe I am having the same problem, but I've always had my mail protocol set to "mail". May I ask, when you had the problem, did you also get strange attachments along with the email, named things like "6c6551a67b2bb8327342d7588211625d"? This is what I'm getting, and I think this is why a...

Jump to post
  • Wed Jan 18, 2012 6:58 am
  • Replies 15
  • Views 6351

JSR

Re: No logo appearing on Mails or Invoices

Glad you got it working. Mine's always been set to "mail", I think.

Jump to post
  • Thu Jan 12, 2012 7:09 am
  • Replies 15
  • Views 6351

JSR

Re: No logo appearing on Mails or Invoices

I don't know why it wouldn't work for you. Before I made the change, I had the same kind of img src (a cid: number without the .jpg). But, after I made the change, the cid: number now has the ".jpg" at the end and the image shows in the email. All I can suggest is that you double-check that you've p...

Jump to post
  • Thu Jan 12, 2012 6:56 am
  • Replies 15
  • Views 6351

JSR

Re: No logo appearing on Mails or Invoices

I've had the same problem with my image logo not showing up in order confirmation emails when viewed on Thunderbird, Seamonkey, and my iPad - they seem to show up okay on my Webmail, though. I don't know if this will help you, but this is what worked for me. Open catalog\model\checkout\order.php Lin...

Jump to post
  • Sat Dec 31, 2011 11:12 pm
  • Replies 15
  • Views 6351

JSR

Re: The admin email does not work with image

OpenCart version 1.5.1.3 I have this same issue with both Thunderbird (6.0.2 and 9.0.1) and Seamonkey (version 2.5). If I view the email on my iPad or through webmail, the images show up fine. If I view the same email in Thunderbird or Seamonkey, they do not. This is what worked for me: In mail.php,...

Jump to post
  • Sat Dec 31, 2011 8:19 pm
  • Replies 42
  • Views 13998

JSR

Re: Fatal error: Call to undefined method ModelSaleOrder

I've fixed Open : admin/model/sale/order.php add this method to this file public function getOrderOption($order_id, $order_option_id) { $query = $this->db->query("SELECT * FROM " . DB_PREFIX . "order_option WHERE order_id = '" . (int)$order_id . "' AND order_option_id = '" . (int)$order_option_id ....

Jump to post
  • Fri Dec 30, 2011 10:01 pm
  • Replies 37
  • Views 14311

Page 1 of 1

Search found 8 matches