Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: Problem with SQL implementation on mail install script

1) I downloaded the OC 3.0.2.0 update software which was suitable with 1.5.6. I obtained this on the OC website. 2) The script which seemed to work for others (copy and paste from stated link): INSERT INTO `oc_event` (`event_id`, `code`, `trigger`, `action`, `status`) VALUES (1, 'activity_customer_a...

Jump to post
  • Tue Aug 13, 2019 3:27 pm
  • Replies 3
  • Views 1024
Problem with SQL implementation on mail install script

I've upgraded Opencart from version 1.5.6 to 3.0.2.0. After the upgrade I've run in to some problems. In forum topic "https://forum.opencart.com/viewtopic.php?f=201&t=209062&p=760108#p760108" I addressed a problem with email after upgrade. For this problem a SQL statement was given which in general ...

Jump to post
  • Thu Aug 08, 2019 3:09 pm
  • Replies 3
  • Views 1024
Re: No mail is being sent to customer or to the seller

I've been a bit squeemish about doing this, but want to start with this ;) When using the script I got the following failure notice: "#1364 - Field 'sort_order' doesn't have a default value". The field sort_order for the attribute in the table has a default value of 0. How can I add this to the SQL ...

Jump to post
  • Thu Jul 18, 2019 5:23 pm
  • Replies 8
  • Views 2408
Re: No mail is being sent to customer or to the seller

How do I do that? Isn't this a part of the basic 3.0.2.0 installation?
It seems that the upgrade from 1.5.6 to 3.x has some bugs.

Jump to post
  • Fri Dec 28, 2018 7:51 pm
  • Replies 8
  • Views 2408
Re: No mail is being sent to customer or to the seller

In the event screen I can only see the 3 modules I installed on top of the default OC installation. Before that the page didn't display any options.

Jump to post
  • Thu Dec 27, 2018 5:43 pm
  • Replies 8
  • Views 2408
No mail is being sent to customer or to the seller

I've upgraded Opencart from version 1.5.6 to 3.0.2.0. After the upgrade I've run in to some problems. When ordering no mail is being sent to the customer or to me as a seller. In OC 1.5.6. it worked fine. In 3.0.2.0 I've encoutered this problem for the first time. When looking at the shop settings, ...

Jump to post
  • Tue Dec 25, 2018 9:21 pm
  • Replies 8
  • Views 2408
No tax in shopping cart or checkout.

I've upgraded Opencart from version 1.5.6 to 3.0.2.0. After the upgrade I've run in to some problems. In the old store the products where shown including tax when ordering, in the shopping cart and on checkout. Now only when ordering the price including tax is shown. As soon as the product enters th...

Jump to post
  • Tue Dec 25, 2018 9:19 pm
  • Replies 1
  • Views 450
Re: PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Thank you, I checked all the lines, altered a few and it's working. Thanks!

Jump to post
  • Fri Nov 23, 2018 11:10 pm
  • Replies 4
  • Views 997
Re: PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Thanks for the suggestion, but the define line allready has that address.

Jump to post
  • Sat Nov 10, 2018 9:00 pm
  • Replies 4
  • Views 997
PHP problem upgrading from OC 1.5.6 to 3.0.2.0

Hello, Because my domain provider doesn't support PHP below 7.1 at the end of this month (7.2 is the new standard at my domain provider), I chose for upgrading OC 1.5.6 to 3.0.2.0. There is an instruction how to do this. After upgrading I'm getting a few PHP errors which I can't seem to fix. Warning...

Jump to post
  • Thu Nov 08, 2018 8:53 pm
  • Replies 4
  • Views 997

Page 1 of 1

Search found 11 matches