Search found 82 matches

Search found 82 matches

Re: bug in "Edit Order" when using required custom fields

Hi Leon,
Thanks, unfortunately for me those three files do not resolve the issue ! The continue button does nothing now when trying to edit any orders, but thanks for your input....

Jump to post
  • Tue Sep 15, 2020 5:26 pm
  • Replies 41
  • Views 15450
Re: bug in "Edit Order" when using required custom fields

Hi, Yep, this hasn't worked since I installed OC over a year ago. I can disable the custom field validation in the api/customer.php too, but you still can't edit or add to the order, which makes OC unusable at the moment (at least in terms of Invoicing customers). Hopefully someone will fix the code...

Jump to post
  • Thu Jul 16, 2020 3:49 pm
  • Replies 41
  • Views 15450
Re: Best Seller Page

Thanks Jneuhoff, I'm not getting any 404 errors, just the OC statement. When creating the url in the design>layout you have to create the url, that's the url I originally put in that field. Regardless of whatever I call the url, (new/random/whatever) I still get the same problem. I've also tried poi...

Jump to post
  • Sat May 23, 2020 2:22 pm
  • Replies 6
  • Views 404
Re: Best Seller Page

Thanks Paul,

That's basically how I created the page, but I still don't know why the 'OC page error statement' is been called to that page, whilst at the same time showing the page that it thinks it can't find? Sometimes the statement is at the top of the page & sometimes at the bottom.
?

Jump to post
  • Fri May 22, 2020 11:32 am
  • Replies 6
  • Views 404
Best Seller Page

Hi, I recently created a best seller page in OC's Design>Layout , but when I go to the created page I get the statement 'The page you requested can not be found!'. However, the page is shown underneath that statement? Anyone have any idea's as to why the statement is popping up & how to stop it from...

Jump to post
  • Tue May 19, 2020 12:00 pm
  • Replies 6
  • Views 404
Re: bug in "Edit Order" when using required custom fields

OK, I had a look at server errors & couldn't find anything relating to that syntax error. There was only one error in there, so not sure what that means? I also had a look at the OC error_log & although there are 1000's of errors in that file, I couldn't find anything that related to this particular...

Jump to post
  • Tue May 19, 2020 11:43 am
  • Replies 41
  • Views 15450
Re: ocartdataclone

Thanks Paul,

Thanks for the offer, if I can't resolve the issue myself, I might look at doing a clean install. Thanks.

Jump to post
  • Mon May 18, 2020 11:00 am
  • Replies 7
  • Views 299
Re: bug in "Edit Order" when using required custom fields

OK, my mistake, I found this error in the 'response' column...

SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data

Jump to post
  • Mon May 18, 2020 10:53 am
  • Replies 41
  • Views 15450
Re: bug in "Edit Order" when using required custom fields

Hi Straightlight,

For me, there's no errors showing in XHR, json 200 POST was all ok as far as I could tell. Just the syntax error in OC as previously explained...thanks.

Jump to post
  • Mon May 18, 2020 10:46 am
  • Replies 41
  • Views 15450
Re: ocartdataclone

Thanks cyclops, I'll take a look at winmerge... The ocartdataclone folder seems to contain everything in the storage folder from OC. I did try simply copying over the folders to OC & changing the config.php file to the new folder location, but I got several errors on the store fronts. Not as many as...

Jump to post
  • Mon May 04, 2020 2:53 pm
  • Replies 7
  • Views 299
Re: ocartdataclone

Thanks, IP_CAM, thanks. Firstly, at the moment we don't know if this folder is from OCartMart or not? Secondly, I wasn't previously aware of OCartMart or that they are on the dark web, it was you who suggested I visit them! Thirdly, I'm not looking for a freebee's, I'm simply trying to solve a probl...

Jump to post
  • Sun May 03, 2020 3:26 pm
  • Replies 7
  • Views 299
ocartdataclone

Hi, This is a new thread as the previous one got marked as solved prematurely by admin.... Does anyone know what the ocartdataclone folder is or does? User IP_CAM previously suggested it comes from OCartMart.com but unfortunately the email address on their website is out of date & bounces back. We a...

Jump to post
  • Sat May 02, 2020 10:28 am
  • Replies 7
  • Views 299
Re: [SOLVED] - ocartdataclone

OK, Original files restored & the admin & store pages are back to 'normal'. Phew! I've emailed OCartMart & will see if the folder was created by one of there modules or not? If anyone has any other details or info, it would be appreciated. Admin: Please unmark the status of this thread from [solved]...

Jump to post
  • Fri May 01, 2020 7:51 pm
  • Replies 10
  • Views 335
Re: [SOLVED] - ocartdataclone

Thanks,
Rule was adhered to & I'm in the process of uploading the old files. As I mentioned it created a replacement folder, so I'm having to upload it in several places around the 'new' data that was created. Will let you know the results once the re-sorting is complete.

Jump to post
  • Fri May 01, 2020 7:28 pm
  • Replies 10
  • Views 335
Re: [SOLVED] - ocartdataclone

Hi, OK, deleting the ocartdataclone was a bad idea, as now I get lots of errors on my store front & I can no longer log in to the admin area? Any solutions anyone?? I can't restore the deleted folder & files as it promptly put a replacement folder in place of the old one...I might try looking at the...

Jump to post
  • Fri May 01, 2020 5:26 pm
  • Replies 10
  • Views 335
Re: ocartdataclone

Thanks IP_CAM,

The web link was dead, but it may well be from them. I guess its a 'back up' of some type !!? I think I'll just delete it, thanks for your input guys...
:)

Jump to post
  • Thu Apr 30, 2020 6:12 pm
  • Replies 10
  • Views 335
Re: ocartdataclone

Thanks, that's my question?? :-\ The ocartdataclone folder sits alongside the public & domain folders on my server. I believe it's been there since I installed OC. If it's not normally there, maybe I clicked some kind of 'back up' feature when installing OC via cPanel? I don't recall doing that, but...

Jump to post
  • Thu Apr 30, 2020 9:55 am
  • Replies 10
  • Views 335
[SOLVED] - ocartdataclone

Hi, I've created a couple of simple modules for my oc store which work fine. I'm coding another one at the moment, but I'm running into issue's with the ocartdataclone files causing fatal errors? Can someone explain to me what the clone files are & do? It's the first time they have thrown up any iss...

Jump to post
  • Tue Apr 28, 2020 1:10 pm
  • Replies 10
  • Views 335

Search found 82 matches