Search found 7 matches

Page 1 of 1

Search found 7 matches

Warning: You do not have permission to access the API!

Versión 3.0.3.7 When in Sales > Orders I am selecting an order and try adding an information in the history I am getting a "Warning: You do not have permission to access the API!" I found around this forum and stackoverflow several people with the same issue but couldn't fix it. What I tried is the ...

Jump to post
  • Thu May 06, 2021 10:29 pm
  • Replies 1
  • Views 311
[Solved] Cannot login to administration after new language installation

I added a new language to both admin and shop and suddenly got kicked out of the admin. And now I am unable to login again. Username and password are ok, I know that because when I entered a wrong one I am getting an error message but with the actual I am getting back just this, in Spanish which is ...

Jump to post
  • Sat Apr 17, 2021 5:21 am
  • Replies 1
  • Views 230
Re: Payment method Webpay not working (always) on Chrome

Indeed it could be, I applied those changes and it seems to be working.

Update: thank you @letxobnav it appears that applying the changes you pointed to in your post made my day or even more.

Jump to post
  • Fri Sep 04, 2020 10:52 pm
  • Replies 2
  • Views 234
Payment method Webpay not working (always) on Chrome

Hi, I am having an issue with a payment method (Webpay, the most popular online payment method in Chile, not difficult when you are the only one offering that service) in my website. It is not working when using Chrome, well not always, most of the time it fails but I can't figure out why !! I have ...

Jump to post
  • Fri Sep 04, 2020 9:57 pm
  • Replies 2
  • Views 234
Re: Plugin not supporting PHP 7.3 needs to use 7.1, which OpenCart version can ?

I sure have contacted them but in the past I worked with their support and it takes them ages to answer. The strange thing is that the plugin works fine with Firefox but no way to make it working with Chrome. As their system gives a message saying that PHP 7.3 was not supported I was thinking of try...

Jump to post
  • Wed Sep 02, 2020 10:05 pm
  • Replies 4
  • Views 515
Plugin not supporting PHP 7.3 needs to use 7.1, which OpenCart version can ?

Hi,
A plugin I need to run, Webpay the most popular payment method in Chile, says that PHP Version 7.3.21 is not supported (Their doc says PHP >= 5.6 y PHP <= 7.1 and OpenCart >= 3.x).
My question is which OpenCart can run with PHP 7.1

Jump to post
  • Wed Sep 02, 2020 8:25 am
  • Replies 4
  • Views 515

Page 1 of 1

Search found 7 matches