Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: Warning: admin/config.php needs to be writable for OpenCart to be installed!

Simply change file permissions for both to 0644 where i can find fine to change them, I am using godaddy hosting and server is windows . pl guide to resolve and foudn this server permission to change? Hello Friend, I have downloaded filezila and do the same to chamge the permission of config.php I ...

Jump to post
  • Mon Jul 27, 2020 5:26 am
  • Replies 10
  • Views 716
Re: Warning: admin/config.php needs to be writable for OpenCart to be installed!

Simply change file permissions for both to 0644 where i can find fine to change them, I am using godaddy hosting and server is windows . pl guide to resolve and foudn this server permission to change? Hello Friend, I have downloaded filezila and do the same to chamge the permission of config.php I ...

Jump to post
  • Mon Jul 27, 2020 5:24 am
  • Replies 10
  • Views 716
Re: Warning: admin/config.php needs to be writable for OpenCart to be installed!

johnp wrote:
Sat Jul 25, 2020 8:24 pm
Yep. 644 should do it.

Dear Friend, where i can find fine to change them, I am using godaddy hosting and server is windows . pl guide to resolve and foudn this server permission to change?

Jump to post
  • Sun Jul 26, 2020 11:15 pm
  • Replies 10
  • Views 716
Re: Warning: admin/config.php needs to be writable for OpenCart to be installed!

If you're not sure how to do that just right click on the files in Filezilla and adjust to 644. Dear Friend , I am using hosting godaddy, i updloa files directly through godaddy website and contral panel, where i can find fine to change them, I am using godaddy hosting and server is windows . pl gu...

Jump to post
  • Sun Jul 26, 2020 11:13 pm
  • Replies 10
  • Views 716
Re: Warning: admin/config.php needs to be writable for OpenCart to be installed!

OSWorX wrote:
Sat Jul 25, 2020 6:42 pm
Simply change file permissions for both to 0644
where i can find fine to change them, I am using godaddy hosting and server is windows . pl guide to resolve and foudn this server permission to change?

Jump to post
  • Sun Jul 26, 2020 11:11 pm
  • Replies 10
  • Views 716
Warning: admin/config.php needs to be writable for OpenCart to be installed!

We are trying to inslall, but we are getting this problem " Warning: admin/config.php needs to be writable for OpenCart to be installed!" by clicking http://www.libaasindia.com/libaasindia/install/index.php?route=step_2 4. Please make sure you have set the correct permissions on the files list below...

Jump to post
  • Sat Jul 25, 2020 6:05 pm
  • Replies 10
  • Views 716

Page 1 of 1

Search found 6 matches