Search found 55 matches

Search found 55 matches

What are some good Language Pack/ Translator extensions? [3.0.3.6]

I want to add some languages to my store.
What are some good language pack extensions out there?

I need - French, Spanish, German, Dutch for OC 3.0.3.6

I also need translators since I don't speak many of those languages that I want to add.

Jump to post
  • Fri Apr 16, 2021 8:07 am
  • Replies 3
  • Views 396
What are some good reliable Product Review extensions out there for 3.0.3.6?

I'm looking for something with features such as customer image uploading option, reply to review, Customized stars, etc.

What can you guys recommend for 3.0.3.6?

Jump to post
  • Sun Mar 28, 2021 11:49 pm
  • Replies 1
  • Views 190
Re: How to show more than 4 links/pages under the information category? I added more, but Opencart only shows 4 (3.0.3.6

Just did it now. Who knew something as simple as that would make such a big difference!
So embarrassing! haha! :choke:

by mona wrote:
Sat Mar 27, 2021 4:24 pm
Have you clicked the (display) bottom checkbox in the DATA tab?
Screen-Shot-2021-03-27-at-08.20.59.jpg

Also - always double check you have cleared and refreshed your cache.

Jump to post
  • Sat Mar 27, 2021 4:36 pm
  • Replies 2
  • Views 157
[SOLVED] How to show more than 4 links under information category? I added more, but Opencart only shows 4 (3.0.3.6)

I am trying to add more pages under information at the bottom of the page. But no matter how many pages I add, it only shows 4.

Is there a way I can fix this? Anything in the setup?

Opencart version 3.0.3.6

Jump to post
  • Sat Mar 27, 2021 2:25 pm
  • Replies 2
  • Views 157
Re: Is there a way to change/customize the 'Shipping error warning' - No Shipping options are available. Please contact

That would require a change in the following language files: catalog/language/en-gb/api/order.php catalog/language/en-gb/api/shipping.php catalog/language/en-gb/checkout/checkout.php catalog/language/en-gb/total/shipping.php Also in these language files if you got the following payment methods: cat...

Jump to post
  • Fri Mar 26, 2021 8:50 pm
  • Replies 6
  • Views 304
[SOLVED] Is there a way to change/customize the 'Shipping error ' - No Shipping options available. Please contact us'?

As, the title says, I want to customize the text for shipping warning - No Shipping options are available. Please contact us'. Is there a way to do it? Any twig file?

Jump to post
  • Fri Mar 26, 2021 8:13 pm
  • Replies 6
  • Views 304
Re: How to add 'country' field to the product review section?

Well, I think the mere location does very little to affect one's privacy. I am not planning on displaying their whole address, phone number or anything. People can't really be traced by simply knowing their country of residence. Because many websites display the country of the residence. For exmapl...

Jump to post
  • Sat Feb 13, 2021 4:26 am
  • Replies 5
  • Views 617
Re: How to add 'country' field to the product review section?

Well, I think the mere location does very little to affect one's privacy. I am not planning on displaying their whole address, phone number or anything. People can't really be traced by simply knowing their country of residence. Because many websites display the country of the residence. For exmaple...

Jump to post
  • Sat Feb 13, 2021 3:30 am
  • Replies 5
  • Views 617
How to add 'country' field to the product review section?

I am using 3.0.3.6 I want to add a 'country', and/or 'city' field to the review section. I read this can be done using codes to one of the files. Can someone provide me some help with the codes, such as which files I need to edit and the codes I need to change/add. I saw a post on this exact same p...

Jump to post
  • Sat Feb 13, 2021 3:08 am
  • Replies 5
  • Views 617
Re: Why are there so many things on the 'Special Offers' page under Extras? How can I remove some of them [3.0.3.6)?

letxobnav wrote:
Fri Sep 18, 2020 5:28 pm
if you did not add a layout for route product/special then it uses the default.

How can I fix this? Where do I edit?

Jump to post
  • Fri Sep 18, 2020 8:17 pm
  • Replies 7
  • Views 342
Re: Why are there so many things on the 'Special Offers' page under Extras? How can I remove some of them [3.0.3.6)?

by mona wrote:
Fri Sep 18, 2020 3:03 pm
ADMIN => DESIGN => LAYOUTS

you must have added a special layout or changed a route to product/special
and in there you must have added account to content top and done that twice
I can't see any special under design-layouts, where exactly should I edit?

I have added the screenshot.

Jump to post
  • Fri Sep 18, 2020 5:05 pm
  • Replies 7
  • Views 342
[SOLVED]Why are there so many things on the 'Special Offers' page under Extras? How can I remove some of them [3.0.3.6)?

As you can see in the attachment, the special area has too much content, such as Login, Register, Forgotten Password, My account, is there a way I can remove some of them or all of them? Where do I edit the 'Special Offers' Page? I can't seem to find it. Any help would be appreciated.
Thanks!

Jump to post
  • Fri Sep 18, 2020 9:57 am
  • Replies 7
  • Views 342
Re: Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.

Have you checked both your OpenCart and server's PHP error logs? Have you asked your host if they even allow the use of PHP mail? Have you tried you tried the SMTP email with a SMTP Hostname with a prefix of ssl:// and port 465 or tls:// with port 587? My host said - phpMail can be used only with l...

Jump to post
  • Fri Sep 18, 2020 5:45 am
  • Replies 10
  • Views 864
Re: Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.

Have you checked both your OpenCart and server's PHP error logs? Have you asked your host if they even allow the use of PHP mail? Have you tried you tried the SMTP email with a SMTP Hostname with a prefix of ssl:// and port 465 or tls:// with port 587? I just asked the host. I tried with SMTP but I...

Jump to post
  • Fri Sep 18, 2020 4:45 am
  • Replies 10
  • Views 864
Re: Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.

letxobnav wrote:
Thu Sep 17, 2020 4:10 pm
I think my email is configured properly.
then this is not the case.

You use php mail or smtp?
I tried both mail and smpt. couldn't get either to work. Here's a screenshot:

Jump to post
  • Thu Sep 17, 2020 6:09 pm
  • Replies 10
  • Views 864
Re: Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.

No, that is the one. Your contact mail works? No, actually nothing related to email is working as far as I understand. I tried to send an email using the 'contact us' form as a customer - won't work. I tried to send emails to customer groups from the Admin panel, that doesn't work either. I think I...

Jump to post
  • Thu Sep 17, 2020 3:58 pm
  • Replies 10
  • Views 864
Re: Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.

letxobnav wrote:
Thu Sep 17, 2020 3:43 pm
did you subscribe to alerts in admin?
You mean on - System-> Settings->Store -> Mail -> Mail Alerts?

Yes, all 4 boxes checked, Register, Affiliate, Orders, Reviews

Or, were you talking about any other areas of subscription?

Jump to post
  • Thu Sep 17, 2020 3:47 pm
  • Replies 10
  • Views 864
Customers, Admin, Affiliates not getting any email notifications after new registrations,order,or other events [3.0.3.6]

I think my email is configured properly. But right now, the Admin is getting no notification when there is a new order, or registration by customer or affiliate. Plus, I am also unable to send emails to any of the customer groups, it keeps saying - Your message has been successfully sent to 0 of 3 r...

Jump to post
  • Thu Sep 17, 2020 2:36 pm
  • Replies 10
  • Views 864
Re: Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

khnaz35 wrote:
Thu Sep 17, 2020 1:16 pm
That's great to hear, it should stay if you don't change anything.

Btw how does it goes with your css changes did the issue resolved?
Yes, css issue is also resolved. Got advised from someone someone and it worked. Thanks for asking :)

Jump to post
  • Thu Sep 17, 2020 1:57 pm
  • Replies 13
  • Views 727

Search found 55 matches