Search found 24 matches

Search found 24 matches

Re: Updating from 3.0.3.2 to 3.0.3.3

But how to do it? Is it just to overwrite files or is it a new install?

Jump to post
  • Thu Jun 11, 2020 7:34 pm
  • Replies 19
  • Views 1459
Updating from 3.0.3.2 to 3.0.3.3

How is the update done from 3.0.3.2 to 3.0.3.3 and is it necessary?

Should I just upload and overwrite or should I make a brand new install?

Jump to post
  • Thu Jun 11, 2020 6:14 pm
  • Replies 19
  • Views 1459
Re: Error saving in theme editor

Folders and files int the /catalog/view/theme/*/ have the permissions you mention:

Folders: 755
Files: 644

My specific problem is bestseller.twig that gives me the error. All the other twig-files in that folder can be edited.

Jump to post
  • Wed Nov 06, 2019 3:22 pm
  • Replies 5
  • Views 263
Error saving in theme editor

When I try using the Theme Editor, I sometimes cannot save the twig files after editing them. For instance I cannot edit the bestseller.twig. When I try to dog it, I get at pop up with some HTML in it and a H2 tag saying: access to this ressource on the server is denied! It might seems like I have w...

Jump to post
  • Tue Nov 05, 2019 4:14 pm
  • Replies 5
  • Views 263
Deleting inactive customers

How can I find and delete customers with no orders the last 5 years?

I'm using OpenCart 2.3.0.2

Jump to post
  • Fri Sep 13, 2019 7:32 pm
  • Replies 5
  • Views 1354
Re: Cart text too big

Seems like it Smart Search from ClearThinking which is the problem.

Jump to post
  • Sat Jul 08, 2017 3:26 am
  • Replies 1
  • Views 325
[SOLVED] Cart text too big

It was a problem with the Smart Search Mod. Hi, I'm having an odd problem. When I view the content of the cart the text is way bigger than it should be. Any idea of how to get the same size of the text as in the demo? I would like the text to be the same size as the text "Se indkøbskurv" and "Gå til...

Jump to post
  • Fri Jul 07, 2017 8:22 pm
  • Replies 1
  • Views 325
Re: Copy of weight based shipping module?

I know that but I use two different carriers and to one of them I need to add VAT and not to the other. Therefore I need an extra weight based.

Jump to post
  • Fri Jun 05, 2015 1:30 am
  • Replies 3
  • Views 1483
Copy of weight based shipping module?

How do I make a copy of the weight based shipping module?

Jump to post
  • Thu Jun 04, 2015 3:10 am
  • Replies 3
  • Views 1483
Re: Updating template form 1.5.6.4 to 2.0.3.1

Hmm, I cannot get it to work in the demo (tryied with both IE and Chrome)

Do I miss something?

settings_theme.jpg

settings_theme.jpg (36.55 KiB) Viewed 847 times

Jump to post
  • Thu Jun 04, 2015 1:28 am
  • Replies 5
  • Views 859
Re: Updating template form 1.5.6.4 to 2.0.3.1

I have tried your demo and following the video on the Extension page (as it seems like it could solve my issue). However I cannot get the demo to show what I want (the image in left and right). The image shows in every space (and left and right as it should). Do I miss something in your demo to get ...

Jump to post
  • Wed Jun 03, 2015 10:02 pm
  • Replies 5
  • Views 859
Updating template form 1.5.6.4 to 2.0.3.1

I'm trying to update our webshop to the newest version but need a bit help with the template (using the default template). I would like to place a background image and keep the center of the page white (as on hairandskincare.dk). I cannot get it to work on udvikling.hairandskincare.dk. Any idea of h...

Jump to post
  • Wed Jun 03, 2015 8:44 pm
  • Replies 5
  • Views 859
Re: Force language

But it does not always happend. I have tried to restart the computer - sometimes with luck and other times the old page keep on showing.

Jump to post
  • Sun Nov 02, 2014 11:42 pm
  • Replies 2
  • Views 485
Force language

Is it possible to force every visitor to see the shop in the standard language every time they visit the page? How? Right now I have two languages: 1) Danish (standard) 2) English. If someone choose to see the page in english the cookie remeber that choice. Can I avoid this and make them see the pag...

Jump to post
  • Sun Nov 02, 2014 5:36 am
  • Replies 2
  • Views 485
Re: Enabling SEO Friendly URL's Crashes Internet Explorer 11

PROBLEM SOLVED
------------------------
I had a wrong charset in one of the language-files
------------------------

I'm having the excact same problem. Running 1.5.5.1.

Any idea how to solve it?

Jump to post
  • Wed Apr 30, 2014 4:44 pm
  • Replies 9
  • Views 1961
Re: Uneven distribution

Thank you so much. So simple but so effectfull.

Jump to post
  • Mon Mar 11, 2013 10:13 pm
  • Replies 2
  • Views 581
Uneven distribution

Right now the "Føj til kurv"-button is jumping up and down in grid view depending on the length of the product name. Is it possible to change the grid view to look like the attached image and how? Can it be done through CSS? (the image is taken from http://hairandskincare.dk/somersets/somerset-35ml ...

Jump to post
  • Mon Mar 11, 2013 7:28 pm
  • Replies 2
  • Views 581
& doesn't show up correct

Hi,

My storename uses a & but in e-mails send from Opencart (e.g. confirmation e-mails) the & is "translated" into &

How do I get & to show up properly?

Jump to post
  • Sun Feb 24, 2013 12:23 pm
  • Replies 0
  • Views 198
SOLVED Ghost customers (cannot see them)

There was a problem with the customer_group_id. It was set to 8 and should be 1. DB updated and things are back to normal.

Jump to post
  • Mon Feb 18, 2013 11:33 pm
  • Replies 1
  • Views 148
Ghost customers (cannot see them)

Hi,

I have imported uses from an modified OSC site. I can see the users in the DB, but when lookin in sales -> Customers I get a blank page. However I can see there are several pages (take a look at the attached screenshot).

Any idea what is wrong?

Kristian

Jump to post
  • Mon Feb 18, 2013 9:59 pm
  • Replies 1
  • Views 148

Search found 24 matches