Search found 102 matches

Search found 102 matches

remove a product from the Special page

Hi, if you go to this page you'll see a product with a question mark, can someone help me on how to remove it?
https://www.mediasos.co.uk/index.php?ro ... ct/special
Many thanks

Jump to post
  • Tue Mar 30, 2021 12:33 am
  • Replies 2
  • Views 129
Re: using Revolut as a payment method

Revolut. Has a banking license, but no current accounts yet (no deposit guarantee or standing orders, direct debits only in EUR) Customer support has been historically poor. The cash-transfer app currently works with banks such as Barclays to hold deposits — an arrangement that means customers are ...

Jump to post
  • Tue Jan 26, 2021 2:19 am
  • Replies 8
  • Views 27257
Re: PHP Warning: DB\MySQLi::__construct(): Couldn't fetch mysqli error message

straightlight wrote:
Tue Mar 17, 2020 3:18 am
parkookk wrote:
Mon Mar 16, 2020 8:58 pm
I have the identical issue, how can I check my host database permissions?
Under your cPanel > Databases icon.
Thanks, all permissions are ticked, how can I get this error sorted?

Jump to post
  • Tue Mar 17, 2020 11:19 pm
  • Replies 13
  • Views 14938
Re: Error: Constant DIR_SESSION already defined

Thanks straightlight, you were right. It's now fixed.

Jump to post
  • Tue Dec 10, 2019 10:24 pm
  • Replies 3
  • Views 310
[SOLVED] Error: Constant DIR_SESSION already defined

Hi, I have OC 3.0.3.1, it was working fine and suddenly today I am seeing some errors when trying to view my website. In Public View: Notice: Constant DIR_SESSION already defined in /home/xxxx/public_html/xxx.co.uk/config.php on line 22 Warning: Cannot modify header information - headers already sen...

Jump to post
  • Tue Dec 10, 2019 9:58 pm
  • Replies 3
  • Views 310
Viewport not set error by Google Search Console

Hi I keep getting "Viewport not set" error in my "Google Search Console", I have viewport tag in my common/header.twig but the link that google gives this error is this one. https://www.mediasos.co.uk/index.php?route=product/product/review&product_id=50&page=3 Does anyone know how to fix it? Many Th...

Jump to post
  • Mon Nov 04, 2019 9:02 pm
  • Replies 1
  • Views 261
Re: new OpenCart installation has a slow database as it has lots of rows

ostechnologies wrote:
Wed Jul 10, 2019 6:33 pm
Try to export the database from the terminal.
I use to export all my databases from the terminal in the past, however, when I needed to import them after a database error it didn't work. I was lucky I had another one exported from phpmyadmin which worked.

Jump to post
  • Fri Jul 19, 2019 10:39 pm
  • Replies 10
  • Views 1613
Re: new OpenCart installation has a slow database as it has lots of rows

letxobnav wrote:
Wed Jul 10, 2019 9:25 am
slow is an opinion, so quantify what you consider slow.
It takes around 1-5 minutes for a 1.96 MB database!!!

Jump to post
  • Fri Jul 19, 2019 10:35 pm
  • Replies 10
  • Views 1613
new OpenCart installation has a slow database as it has lots of rows

Hi, I have other domains with OpenCart and all is fine, however, I have installed OC3.0.3.1 last month on bachatakiss.co.uk and only have a few pages with only one product. Recently I wanted to export the bachatakiss.com database from phpMyAdmin and it was very slow, so I asked my shared hosting com...

Jump to post
  • Tue Jul 09, 2019 11:37 pm
  • Replies 10
  • Views 1613
Table is not using the full width of the page

Hi,
I would appreciate if you someone could let me know why the table is not using the full width? I have tried width="100%" and style="width:100%" and none of them works.
Here is the page: https://bachatakiss.co.uk/events
Thanks

Jump to post
  • Mon Jun 17, 2019 8:44 pm
  • Replies 1
  • Views 194
Paypal not getting any shipping address if more than two items are in basket

Hi, I have upgraded to OC 3.0.3.1 and all working fine so far, except the customer's shipping address not being passed to PayPal when there are more than one item in basket. Tried it with PayPal Standard and Express and both have the same issue! you can try it here: https://www.mediasos.co.uk NOTE: ...

Jump to post
  • Sat Jun 08, 2019 12:22 am
  • Replies 1
  • Views 566
Re: Which extension is taking up my servers memory?

Thanks,

All the vqmod errors are gone now but still have lots of other errors.

Do you manage websites?

Jump to post
  • Sat Feb 11, 2017 1:07 am
  • Replies 9
  • Views 1911
Re: Which extension is taking up my servers memory?

Thanks, I have had only one xml file that came with the vqmod 2.6.1. I have done those steps with no luck! In my Modificatiion I have only three installations below: Local copy OCMOD by iSenseLabs Bugs 2.3.0.2 fix by peku Google richsnippet for product page by MinoS They were there for months withou...

Jump to post
  • Thu Feb 09, 2017 12:34 am
  • Replies 9
  • Views 1911
Re: Which extension is taking up my servers memory?

I get lots of this errors:

Fatal error: Allowed memory size of 136314880 bytes exhausted (tried to
allocate 89 bytes) in /home/xxxx/public_html/mysite/vqmod/vqmod.php
on line 168

Do you know how to fix this?

Thanks

Jump to post
  • Wed Feb 08, 2017 1:28 am
  • Replies 9
  • Views 1911
Re: Which extension is taking up my servers memory?

There're not "scanning" extensions, because such things are debugged differently. Start from looking into server logs and contacting your hosting provider for more info. The rest depends on the results. Thanks, the error is: PHP Fatal error: Allowed memory size of 136314880 bytes exhausted (tried t...

Jump to post
  • Tue Feb 07, 2017 11:48 pm
  • Replies 9
  • Views 1911
Which extension is taking up my servers memory?

It looks like that one of the extensions on my opencart 2.3.0.2 is using a lot of memory/resources, does anyone know an extension that can scan my other extension and show their memory/resource usage?
Thanks

Jump to post
  • Tue Feb 07, 2017 6:56 pm
  • Replies 9
  • Views 1911
Re: URL error on Google Webmaster Tools for return page

I get the below message:
The page you requested cannot be found!

Jump to post
  • Fri Dec 09, 2016 1:00 am
  • Replies 2
  • Views 286
Related products are not properly aligned in mobile view

Hi,
When I check my website (mediasos.co.uk) with a mobile, related products are not properly aligned.
Does anybody know how to fix it, or how to change it to list view instead?
OC 2.3.0.2
Thanks

Jump to post
  • Fri Dec 09, 2016 12:45 am
  • Replies 1
  • Views 630
URL error on Google Webmaster Tools for return page

Hi,
In my Google Webmaster Tools I got a url error for:
http://www.mediasos.co.uk/index.php?rou ... urn/insert

Does anybody know how can I fix it?

Many Thanks

Jump to post
  • Thu Oct 27, 2016 10:41 pm
  • Replies 2
  • Views 286

Search found 102 matches