Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: Hit a wall with 3.0.3.7 where to go next?

Much thanks OSWorX, I was looking for the current consensuses. Sounds like solid advice. I was also going to ask what fixes I would need with said version and you took care of that too. We do a lot of local orders and without add to order or phone orders our support would look very unaccommodating. ...

Jump to post
  • Wed Apr 21, 2021 1:24 am
  • Replies 3
  • Views 602
Hit a wall with 3.0.3.7 where to go next?

Wow I was really excited to be designing again. I really had fun with the fixes and playing with the layouts. Two weeks all guns ho. Now one week at a discouraging stop. Searching and reading like crazy. What went wrong? 1) First time user of OC. (I was only offered a non-stable version 3.0.3.7). 2)...

Jump to post
  • Tue Apr 20, 2021 7:59 am
  • Replies 3
  • Views 602
Re: [SOLVED] Can't login to admin panel

thanks for the reply. any temp solution at the mean time? I check the thread. - viewtopic.php?f=201&t=222369 you posted but doesn't seem to work for me. I haven't spent much time on 3.0.3.7 to look into it, but if you want to try the below feel free at your own risk. In phpmyadmin go to your oc_set...

Jump to post
  • Sun Mar 21, 2021 12:50 pm
  • Replies 28
  • Views 10618
missing config.php ?

I went to install opencart 3.0.3.7 at step 2.4
Status Missing the 2 config.php (1 in root, 1 in admin)
Yes they are on the server at 0-bits.
So I went to redownload and they are 0 bits.
So I chmode 777 still nothing.

Jump to post
  • Sun Mar 21, 2021 9:28 am
  • Replies 1
  • Views 248

Page 1 of 1

Search found 4 matches