Search found 16 matches

Page 1 of 1

Search found 16 matches

jsw

Re: [SOLVED] - Default list view in category

Thank you both for the question and answer, it works great in v3.0.3.2 as well!

Jump to post
  • Thu May 07, 2020 1:31 am
  • Replies 3
  • Views 4561

jsw

Re: Slideshow / Banner - How to center? (images inside)

Thanks. the option 2 works for me (OC 3.0.2.0) Option 2: - Credit to Andrey Mamykin for this method - Open stylesheet.css (shop/catalog/view/theme/? ? ?/stylesheet/stylesheet.css) (Replace ? ? ? to the theme you have installed) - Add this to the very end; .carousel-inner > .item > a > img, .carouse...

Jump to post
  • Thu Apr 30, 2020 6:22 am
  • Replies 5
  • Views 1817

jsw

Re: How to remove empty category information

Edit : catalog/view/theme/default/template/product/category.twig Replace: {% if not categories and not products %} <p>{{ text_empty }}</p> <div class="buttons"> <div class="pull-right"><a href="{{ continue }}" class="btn btn-primary">{{ button_continue }}</a></div> </div> {% endif %} with this: <!-...

Jump to post
  • Thu Apr 30, 2020 3:53 am
  • Replies 4
  • Views 1343

jsw

Re: [RELEASED] CSRF Protection Form

It should. However, Johnathan did addressed on the forum that Captcha V3 may differ with Captcha V2 which V2 might be working better as opposed to V3. In this case, an extension from the Marketplace would be rather suggested to use. Thanks, I've installed Google reCAPTCHA extension that came with O...

Jump to post
  • Sat Apr 18, 2020 9:39 pm
  • Replies 366
  • Views 69058

jsw

Re: [RELEASED] CSRF Protection Form

Hi, I have CSRF Protection Extension installed in version 3.0.2.0 and am still getting at least one fake account every few days. I have noticed that the account set up never has an address? how can this happen when any proper customer has to enter an address to set up an account? Any ideas please? ...

Jump to post
  • Sat Apr 18, 2020 12:13 am
  • Replies 366
  • Views 69058

jsw

Re: Blank contact success page

Revert all the changes from this topic. Then, in catalog/controller/information/contact.php file, find: $this->response->redirect($this->url->link('information/contact/success')); add above : $this->session->data['success'] = true; Then, find: $data['continue'] = $this->url->link('common/home'); ad...

Jump to post
  • Wed Apr 08, 2020 4:56 am
  • Replies 54
  • Views 45465

jsw

Re: Slideshow speed

In V3 to change swiper speed Transition time ( time it takes to slide to next slide) in /catalog/view/javascript/jquery/swiper/js change speed on line 30 (in ms) Delay time ( time the slide is still) in /catalog/view/theme/default/template/extension/module/slideshow.twig change autoplay on line 22 ...

Jump to post
  • Tue Apr 07, 2020 3:15 am
  • Replies 16
  • Views 10679

jsw

Re: How to create custom theme for opencart 3

I've combined various information here to produce this downloadable theme template with instructions on how to give it your own name: https://www.antropy.co.uk/blog/how-to-create-an-opencart-3-theme/ Thank you Paul, that was very helpful! I only made one mistake: Got excited and forgot to enable th...

Jump to post
  • Sun Apr 05, 2020 4:13 am
  • Replies 30
  • Views 53848

jsw

Re: Add Store logo to invoice

The proper way to add your logo to the invoice while using the logo configured in the admin is as follows: 1: Edit /admin/controller/sale/order.php and add the following in the invoice() method:         if ($this->config->get('config_logo') && file_exists(DIR_IMAGE . $this->config->get('config_logo...

Jump to post
  • Sat Nov 23, 2013 12:00 am
  • Replies 47
  • Views 25678

jsw

Re: Add Store logo to invoice

The proper way to add your logo to the invoice while using the logo configured in the admin is as follows: 1: Edit /admin/controller/sale/order.php and add the following in the invoice() method:         if ($this->config->get('config_logo') && file_exists(DIR_IMAGE . $this->config->get('config_logo...

Jump to post
  • Fri Nov 22, 2013 11:59 pm
  • Replies 47
  • Views 25678

jsw

Re: Search bar not working correctly

MarketInSG wrote:if you are on v1.5.5.1, look at common.js file, look for 'filter_name', and replace filter_name with 'search'
I ran into the same problem with v1.5.5.1 and your answer solved the problem. Thank You!

Jump to post
  • Thu Nov 21, 2013 11:02 am
  • Replies 9
  • Views 1826

jsw

Re: How to remove Image number from product image view?

Came cross the same problem yesterday, in v1.5.5.1, image popup window has the image text over lapping image number. Found this thread and tried Fancybox2 extension, it is a very nice extension but I ran into the two problems: 1) The page "shifts" a little when the image pops up. 2) Under product de...

Jump to post
  • Sat Nov 16, 2013 11:19 am
  • Replies 6
  • Views 3435

jsw

Re: [MOD] GeoZone - Add All Countries Button

This doesn't work in 1.5.5.1 . Any ideas what to do? I installed the vqmod extension.. but it doesnt make the button for all zones/all countries appear. Maybe you want to give this mod a try: http://home.osworx.net/en/downloads/cat_view/48-ocie--opencart/83-vqmod-files Should work also on slower ma...

Jump to post
  • Thu Nov 14, 2013 2:15 am
  • Replies 97
  • Views 85265

jsw

Re: [1.4.8]Tax Added and Showing Before Checkout

ArborOak, United States. Been poking at this problem off and on for several days now, reading forums and trying different advice. Using Version 1.5.1.2 I think I have finally gotten the right combination. Create Tax Zone System, Localazation, tax classes, now set up your taxable state. Catalog, Pro...

Jump to post
  • Wed Nov 13, 2013 12:33 am
  • Replies 26
  • Views 9064

jsw

Re: Search Error No: 1191 - Oc 1.5.5.1 - Please Help!

OK... If no one can answer this then I will have to... 1. Open phpmyadmin 2. Select your Opencart database 3. Click on oc_product_description in the table list on the left 4. Click on the SQL tab at the top so that you can execute a SQL command. 5. Delete everything in the query box... it may have ...

Jump to post
  • Thu Jun 13, 2013 8:57 am
  • Replies 12
  • Views 2019

jsw

Re: Banner Slideshow Image Order Issue [SOLVED]

Thanks for the question and answers everyone!

New to OC and just ran into the "banner slideshow image order issue". Found this thread and the vQmod solution (using title) works well for me. Thought to register right away to post this THANK YOU!!

Jump to post
  • Wed Jun 12, 2013 11:53 pm
  • Replies 35
  • Views 39094

Page 1 of 1

Search found 16 matches