Search found 51 matches

Search found 51 matches

Re: Can't login to admin panel! OC v.1.5.6.x

Roger that! Thanks again for the help!!!
RF

Jump to post
  • Sat Nov 07, 2020 7:46 pm
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

I think I got it! I changed my uft8.php file to what you posted above and IT WORKS on 7.4.11 but when I use the encryption.php file you posted above, it changes all my CC numbers under sales orders to unreadable characters. I changed the encryption.php back and everything is cool again!

Jump to post
  • Sat Nov 07, 2020 5:13 am
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

I don't have a /system/helper/utf8.php file in vqmod

Jump to post
  • Sat Nov 07, 2020 4:47 am
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

but the AC...not so much What is that AC supposed to be ? ??? Are you talking about the Admin Section, it works flawless, with Bulkloads of Mods installed. It would have to be some weird Extension, if it does not work on your Side ... Yes...it was a typo, should be ACP (Admin Control Panel) I insta...

Jump to post
  • Sat Nov 07, 2020 2:57 am
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

I replaced my encryption.php file as described above but I still get an error when I try to login to my ACP: Deprecated: Array and string offset access syntax with curly braces is deprecated in /home/mydomain/public_html/store/system/helper/utf8.php on line 650 The front side of my store seems to wo...

Jump to post
  • Fri Nov 06, 2020 8:30 pm
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

Perfect! I know have 1.5.6 on PHP7.3! I have 7.4 installed on my server but I might wait a little while to try it on Open Cart, haha!

Thanks guys! Saved my neck again!

Jump to post
  • Fri Sep 18, 2020 4:00 am
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

I uploaded the files from the vqmod 2.6.4 and ran the installer but it said vqmod already installed (the article said it might) so I went to my site and tested...everything looks ok and I can log into the admin panel on PHP 7.3 so I think I am good!

Jump to post
  • Fri Sep 18, 2020 3:51 am
  • Replies 19
  • Views 945
Re: Can't login to admin panel!

My vqmod is the first version released, LOL! How do I upgrade? Just overwrite files?

Jump to post
  • Fri Sep 18, 2020 3:29 am
  • Replies 19
  • Views 945
[Solved] Can't login to admin panel! OC v.1.5.6.x

Hello, I just upgraded my PHP to 7.3 using the upgraded encryption file for OC 1.5.6 and everything on the front looks good, but I can't log into my control panel! I get this error: Warning: "continue 2" targeting switch is equivalent to "break 2". Did you mean to use "continue 3"? in /home/wxxxxxxx...

Jump to post
  • Fri Sep 18, 2020 1:59 am
  • Replies 19
  • Views 945
Re: How to upgrade without destroying my site?

I feel that the cart works fine, but I am more worried about the 3rd party apps I have installed to make it work the way I need it too...seems like the plugins get outdated and/or can break a lot easier than the software. Plus stuff like UPS and USPS are always updating their api's so if there is no...

Jump to post
  • Wed Jul 01, 2020 12:02 am
  • Replies 9
  • Views 750
Re: How to upgrade without destroying my site?

Sounds like good advice! LOL! I am not really having any issues other than PHP. My server was just upgraded today and found a 400 error on open cart with PHP 7.2 so I had to roll it back to like PHP5.6 to work again! But I guess if it ain't broke...don't fix it!

Thanks again!

Jump to post
  • Thu Jun 25, 2020 9:23 pm
  • Replies 9
  • Views 750
How to upgrade without destroying my site?

So, I have an old 1.5.6 cart but I would like to update to the latest and greatest...I tried about a year ago and it crashed my whole site and I had to relaod from a backup! So am I stuck in 1.5.6 land or is there a conversion I can use to upgrade?

Jump to post
  • Thu Jun 25, 2020 7:32 pm
  • Replies 9
  • Views 750
Custom Shipping on Product Page Stopped working!

I am running this extension: https://www.opencart.com/index.php?route=marketplace/extension/info&member_token=0yX3rP9yyFNnvWGe6qSh7fEivosPCsAy&extension_id=10701 It adds extra shipping for oversized items per item by utilizing the LOCATION field in the Data tab. Everything was working fine for 2 yea...

Jump to post
  • Tue Mar 12, 2019 5:12 am
  • Replies 2
  • Views 1097
How to make postcode/zipcode a requied field?

I have been having a rash of customers not entering a postcode in the registration phase and then they are unable to finish an order. Is there a way to make the postcode field required on the registration page in the same manner that name and address are? This would save me lots of time and prevent ...

Jump to post
  • Sat Nov 24, 2018 1:10 am
  • Replies 2
  • Views 314
Re: I can't assign a guest order to a new customer account

Ok, that is what I will do...

I did locate the setting to allow guest checkout and turned it OFF, LOL!

Thanks!

Jump to post
  • Wed May 09, 2018 6:25 am
  • Replies 3
  • Views 725
I can't assign a guest order to a new customer account

I had a customer request that I add his guest order to his newly created account on my 1.5.6 store. I went into the order and added pulled his account name into the customer field and saved it, but the account doesn't seem to stay saved and the order is not in his account? Am I doing something wrong...

Jump to post
  • Tue May 08, 2018 11:58 pm
  • Replies 3
  • Views 725
Re: Does a storewide coupon exclude on sale items?

I ended up purchasing this extension... https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=17525&filter_search=exclude%20sale%20items%20from%20coupon&filter_download_id=32 I am now able to exclude items from coupons manually...I just wish it would automatically exclude ...

Jump to post
  • Wed Dec 20, 2017 12:19 am
  • Replies 3
  • Views 669
Does a storewide coupon exclude on sale items?

I want to offer a storewide 15% discount on Dec 22 but I also have a handful of items that will be on special...I do not want to include those special items on the coupon because they would sell below cost! Does Opencart 1.5.6 take this into consideration or do I need a plugin to exclude sale items ...

Jump to post
  • Tue Dec 19, 2017 11:26 pm
  • Replies 3
  • Views 669
Re: Shipping quotes don't seem to be working right

Yes, everything seems to be working now but I am still seeing some zipcodes that don't have a USPS option available that is not super expensive...seems to be a USPS problem not OpenCart or USPS Pro plugin. Thanks for the Help!!

Jump to post
  • Sat Dec 09, 2017 3:55 am
  • Replies 6
  • Views 1708
Re: Shipping quotes don't seem to be working right

I did some more testing with the new USPS PRO and the default UPS module enabled...everything else is off. I found that any items under 1.0 lb will show USPS rates but everything over 1.0 lb shows UPS only! Is there a setting I am missing somewhere? I do remember setting up a tax class for PA so I c...

Jump to post
  • Thu Dec 07, 2017 8:14 pm
  • Replies 6
  • Views 1708

Search found 51 matches