Search found 194 matches

Search found 194 matches

Re: Multi-store setup problems

@add creative. Bizarre solution, but that fixed it. All seems to be working fine now, so thanks for your help!

Jump to post
  • Tue Jun 08, 2021 2:59 am
  • Replies 22
  • Views 513
Re: Multi-store setup problems

OK thanks. I've edited out that line and updated the htaccess with the lines you suggest (updating to correct url obviously). Still the same, so I'll try rebooting the router and all systems again and see what happens then.

Driving me nuts this stupid problem :crazy:

Jump to post
  • Mon Jun 07, 2021 7:39 pm
  • Replies 22
  • Views 513
Re: Multi-store setup problems

I'm only looking at HTTPS, but have tried HTTP/S and they both redirect. Strange as I can see the preview on the Page Insights page as you describe, but I simply can't get that here. We've just moved to a new host and they have looked at the site and can't find any trace of redirects. Can't think of...

Jump to post
  • Mon Jun 07, 2021 6:32 pm
  • Replies 22
  • Views 513
Re: Multi-store setup problems

Still redirecting :-\

Cleared the OC caches, cleared/refreshed the Modifications cache, and cleared the browser cache on 3 machines. rebooted all 3.

Still the same problem :-\

Jump to post
  • Mon Jun 07, 2021 4:49 pm
  • Replies 22
  • Views 513
Re: Multi-store setup problems

It's still redirecting for me. I've cleared the browser cache, tried different browsers and 2 other machines. So it can't be that :-\

Jump to post
  • Sun Jun 06, 2021 7:33 pm
  • Replies 22
  • Views 513
Re: Multi-store setup problems

So it's still not working. I've found & removed a redirect in the htaccess file, and another one in the config file. I've change the main site to use the default OC theme and the 2nd site is still redirecting to the main site, so it can't be related to Journal. Any suggestions on where else to look?

Jump to post
  • Sun Jun 06, 2021 4:10 am
  • Replies 22
  • Views 513
Re: Multi-store setup problems

I've just found this code in the config.php file. I've removed it and now it seems to work. I've no idea where this came from as it's not standard code. Anyone an idea on what it is for? // Redirect users to the OpenCart installation url preventing cross-origin resource sharing policy errors. if (st...

Jump to post
  • Sat Jun 05, 2021 2:10 pm
  • Replies 22
  • Views 513
Re: Multi-store setup problems

If I changed the sub domain root to be any other directory, I get a 404 error. If I set it to be public_html (where the base OC files are), then I see the main site and not the sub site.

Jump to post
  • Sat Jun 05, 2021 3:07 am
  • Replies 22
  • Views 513
Re: Multi-store setup problems

There is a redirect in place. Your subdomain returns a 302 status pointing to your main domain. You need to check your hosting settings or your htaccess. Also check done of your extension or theme adds that sort of thing. You are right. There was a re-direct in the HTaccess file to force HTTPS. Tha...

Jump to post
  • Sat Jun 05, 2021 2:54 am
  • Replies 22
  • Views 513
Re: Multi-store setup problems

I know. It's not a Journal issue. For the 2nd site I've selected the standard OC theme. But it's still showing the main site.

Jump to post
  • Sat Jun 05, 2021 2:40 am
  • Replies 22
  • Views 513
Multi-store setup problems [solved]

OC3.0.3.2 running Journal3. I'm trying to set-up a multi site. It's not working and I can't see what I've done wrong :-\ Main site is 'nordikota', and OC is installed in the default directory. Trying to set-up another called 'teesquad' Created a sub-domain called teesquad.nordikota.co.uk. Document r...

Jump to post
  • Sat Jun 05, 2021 12:38 am
  • Replies 22
  • Views 513
Re: Options disappear on orders in Admin?

Thanks Paul, but that's not the same issue. Ours is when you open an existing order that has products & options, the system wipes all options from the order automatically. We're not trying to edit an option, usually we are adding another product, removing one, or changing the quantity. But we can't ...

Jump to post
  • Fri May 21, 2021 11:24 pm
  • Replies 5
  • Views 286
Re: Options disappear on orders in Admin?

You can see in the attachment. 1st image is what the product page looks like in the order, but as soon as the screen loads it wipes all options as shown in the 2nd screen.

Jump to post
  • Thu May 20, 2021 10:01 pm
  • Replies 5
  • Views 286
Options disappear on orders in Admin?

OC 3.0.3.2 + Journal 3. If I edit an order in Admin, when I get to the product page all of the options automatically disappear and leaves me with the basic product only. No error appears (have error log on and checked log file). Means I can't edit any order - I have to recreate it from scratch again...

Jump to post
  • Thu May 20, 2021 8:26 pm
  • Replies 5
  • Views 286
Product Import/Export including Discounts?

OC3.0.3.2 running Journal 3. Can anyone suggest an extension that can export all product details, including discounts by group? I've looked on Marketplace, but I can't see one that does this? I'd want to export all products, update pricing & discounted pricing by customer group, then upload the file...

Jump to post
  • Fri Feb 21, 2020 7:42 pm
  • Replies 3
  • Views 376
Re: Help! Site constantly being hacked :-\

@thekrotek - email sent. Thanks!

Jump to post
  • Fri Dec 13, 2019 6:45 pm
  • Replies 7
  • Views 387
Re: Help! Site constantly being hacked :-\

The error log? I wouldn't know what to look for ???

Jump to post
  • Fri Dec 13, 2019 5:29 pm
  • Replies 7
  • Views 387
Help! Site constantly being hacked :-\

Hi. Site is OC3.0.3.2 running Journal3 Our site has been hacked somehow and a number of files (Index.php) have been added that redirect customers to Spam sites. .htaccess files have been renamed. I've been through every directory and manually removed the files, updated .htaccess to disallow access, ...

Jump to post
  • Fri Dec 13, 2019 4:53 pm
  • Replies 7
  • Views 387

Search found 194 matches