Search found 3492 matches

Search found 3492 matches

Re: Do you know how to clone language with Khmer Language?

According to your picture, you didn't change locale and folder, which is pretty important. Also you need to have a "khmer" folder - you can copy "english" folder and rename it, if you decided to go with translation yourself.

Jump to post
  • Mon Nov 21, 2016 4:59 pm
  • Replies 5
  • Views 1001
Re: force www & ssl

Both things should be done via .htaccess file. Try this code:

Code: Select all

RewriteCond %{HTTPS} off
RewriteRule .* https://%{HTTP_HOST}%{REQUEST_URI} [L,R=301]
RewriteCond %{HTTP_HOST} !^www\.
RewriteRule .* https://www.%{HTTP_HOST}%{REQUEST_URI} [L,R=301]

Jump to post
  • Thu Nov 17, 2016 7:30 am
  • Replies 4
  • Views 645
Re: upgrading from 2.0.3.1 to newest version

The custom script is available in the forums for Qphoria and I have confirmed with him that it's the same script included in the 2.3.0.2 download. The post is here: https://forum.opencart.com/viewtopic.php?f=181&t=159898 Ah, so Daniel finally added a custom upgrade script in OpenCart core? Nice to ...

Jump to post
  • Thu Nov 17, 2016 3:50 am
  • Replies 6
  • Views 1065
Re: [2.1.0.1] Buttons no longer working (add to cart, fav, c

Might be, yes. Autocompleting and product buttons all work via AJAX (JavaScript calls). My guess, something is ruining JavaScript in your environment. So just try to autocomplete from a different PC and you'll get your answer.

Jump to post
  • Thu Nov 17, 2016 3:42 am
  • Replies 5
  • Views 775
Re: SEO Urls with SSL

If anyone else requires fix its as follows: catalog/controller/common/header.php replace this code $data['base'] = $server; with this code $data['base'] = $this->config->get('config_store_id') == 0 ? HTTPS_SERVER : $server; That's interesting. I understand the replacement and what's the reason of t...

Jump to post
  • Thu Nov 17, 2016 3:39 am
  • Replies 13
  • Views 2767
Re: can not install external extensions

Go to System -> Users -> User Groups and check permissions for your group. Basically, you just need to select all and save. If it won't help, than you might be having a compatibility issues, which means, you have an OC 2.3. Am I right?

Jump to post
  • Thu Nov 17, 2016 3:35 am
  • Replies 4
  • Views 287
Re: [2.1.0.1] Buttons no longer working (add to cart, fav, c

Just tested all 3 products in Accessories category and buttons work fine. So it's probably a browser related or you have some weird local issue.

Jump to post
  • Thu Nov 17, 2016 3:29 am
  • Replies 5
  • Views 775
Re: Wishlist - Sortable by Category

You mean, you want to have a categories dropdown menu on Wishlist page or something like that?

Jump to post
  • Wed Nov 16, 2016 11:33 pm
  • Replies 3
  • Views 733
Re: upgrading from 2.0.3.1 to newest version

EvolveWebHosting wrote:The upgrade script in v2.3.0.2 works just fine.
Nope, it doesn't and it actually never did. It doesn't upgrade database tables, which messes things up completely. This is why there's a custom upgrade script somewhere on these forums, maintained by one of the developers.

Jump to post
  • Wed Nov 16, 2016 9:58 pm
  • Replies 6
  • Views 1065
Re: Enable autocomplete for name AND model

nenchy_19 wrote:I did check and all is done correctly. But I still can't see the changes on my frontend.
This means, that another function is used to autocomplete. You need to find, which function is called, when you do the search. It can be different for some templates.

Jump to post
  • Wed Nov 16, 2016 9:55 pm
  • Replies 6
  • Views 988
Re: SEO Urls with SSL

Storeship wrote:Do not have HTTP_CATALOG and HTTPS_CATALOG constants defined in config.php.
It's HTTP_SERVER and HTTPS_SERVER, my bad, sorry. HTTP_CATALOG is for admin config.php only.

Jump to post
  • Wed Nov 16, 2016 9:16 pm
  • Replies 13
  • Views 2767
Re: SEO Urls with SSL

OK, understand that but what about lost images and stylesheets, i assume they are relative urls's hence being unfound? Something's bad in configuration. Start with checking .htaccess file. There's a "RewriteBase" parameter out there. Next thing to check is HTTP_CATALOG and HTTPS_CATALOG constants i...

Jump to post
  • Wed Nov 16, 2016 8:52 pm
  • Replies 13
  • Views 2767
Re: SEO Urls with SSL

Surely by adding manufacturers and categories to the product URL's you are then making 3 separate product urls which is not good seo practice? Pages still have canonical link defined in header, so shouldn't actually matter. I would prefer the category and brand/manufacturer links to just link to th...

Jump to post
  • Wed Nov 16, 2016 6:34 pm
  • Replies 13
  • Views 2767
Re: Enable autocomplete for name AND model

Look in system/storage/modification or whenever you cache folder is, find this file and see, if your changes were injected properly.

Jump to post
  • Wed Nov 16, 2016 6:31 pm
  • Replies 6
  • Views 988
Re: Payment in extenstions sort the list erroneously

And which links do you see, if you hover these Klarna checkouts? Are they also the same?

Jump to post
  • Wed Nov 16, 2016 6:07 pm
  • Replies 2
  • Views 602
Re: Sort featured product

Well, if you want it to be the first, you need to add it last then :-) It's a little frustrating, that you can't reorder products, yes. But if you don't change featured products much or don't have much products in the list, just re-add them in desired order, minding that the first ones will be displ...

Jump to post
  • Wed Nov 16, 2016 6:04 pm
  • Replies 3
  • Views 776
Re: WYSIWYG Editor missing

Problem isn't with files, but with editor not being initialized. If you're familiar with Firebug or browser's object inspector, you can open it and then load the page with editor. There might be a JS error, which breaks other scripts. If there're no JS errors, then most likely editor is not properly...

Jump to post
  • Wed Nov 16, 2016 5:57 pm
  • Replies 4
  • Views 1118
Re: SEO Urls with SSL

That's actually how OpenCart works. When you browse the categories or manufacturers and finally click a product link, parent category or manufacturer is added to URL. For all other cases product link is "direct".

Jump to post
  • Wed Nov 16, 2016 5:51 pm
  • Replies 13
  • Views 2767
Re: VQMod Menu Missing

You mean VQMod parser? I never shows in any menu, if you didn't install any VQMod manager.

Jump to post
  • Wed Nov 16, 2016 5:47 pm
  • Replies 3
  • Views 232
Re: Enable autocomplete for name AND model

Full query for name and model is the following: $sql .= " OR LCASE(pd.name) = '" . $this->db->escape(utf8_strtolower($data['filter_name'])) . "%'"; $sql .= " OR LCASE(p.model) = '" . $this->db->escape(utf8_strtolower($data['filter_name'])) . "%'"; But when you do changes, don't forget to refresh mod...

Jump to post
  • Wed Nov 16, 2016 5:46 pm
  • Replies 6
  • Views 988

Search found 3492 matches