Search found 82 matches

Search found 82 matches

[SOLVED] - Handling Fee Extension data storage

Hi,

Does anyone know where the 'handling fee' extension stores its data settings? I can't locate it in the OC db? The only reference in the db I could find was in the 'order totals' section, but that related to 'orders already made' rather than the actual settings data. Thanks.

Jump to post
  • Sun Apr 05, 2020 1:04 pm
  • Replies 2
  • Views 293
Re: Fatal error help

OK, I did some basic resets/refreshing in Dashboard & Modifications & the error has disappeared....

Not sure what the conflict was in OC, but so far it's ok again!!

Jump to post
  • Tue Feb 18, 2020 2:30 pm
  • Replies 1
  • Views 194
[SOLVED] - Fatal error help

Hi, I am getting fatal errors on my OC site today & not sure why? It happens whenever I go to a product page (ie: all products). The error reads.... Fatal error: Uncaught Twig_Error_Syntax: Unexpected end of template in "crispynew/template/product/product.twig" at line 632. in /home/username/shop.in...

Jump to post
  • Tue Feb 18, 2020 2:09 pm
  • Replies 1
  • Views 194
Re: Web load speed & font awesome icons

Thanks letxobnav,

But I have no idea what any of that means? Please explain what you are saying & the process of doing whatever it is you are suggesting. Thanks, I'm not a dev, just an oc user. Thanks & apologies for my lack of tech knowledge.

Jump to post
  • Wed Dec 18, 2019 11:34 am
  • Replies 9
  • Views 629
Re: Web load speed & font awesome icons

Thanks for the replies.... Hypothetical discussion welcomed, for those who wish to look at load times themselves the url is https://www.shop.indonesianwholesaler.com/ Krotek: Please expand on what you mean by 'checking my database & optimising it'.? How & where & with what?? Paul: Thanks, I think yo...

Jump to post
  • Sun Dec 15, 2019 11:18 am
  • Replies 9
  • Views 629
Web load speed & font awesome icons

Hi, I set up my OC stores earlier this year & the load speeds have always been extremely slow. Is there a way to optimise OC or make it load quicker? I do not believe it is a server issue, as other sites on the same server load much quicker. Secondly, if I load the store(s) in any browser with a pre...

Jump to post
  • Thu Dec 12, 2019 11:04 am
  • Replies 9
  • Views 629
Re: bug in "Edit Order" when using required custom fields

Hi, A quick update on this bug/error for any OC devs who may, or may not be trying to fix this issue..... I previously tried to get round this problem by disabling the custom fields. However, this didn't work for me. Today I tried turning off the 'required field' in the custom fields preferences, wh...

Jump to post
  • Sat Dec 07, 2019 12:52 pm
  • Replies 43
  • Views 29282
Re: Auto Complete 'limitation design issue'

Thanks letxobnav,

I managed to locate & input the suggested data in the product.php file. But it didn't make any difference to the autocomplete drop down menu, or the selected fields list. But thanks for the suggestion.

Jump to post
  • Wed Nov 27, 2019 10:45 am
  • Replies 7
  • Views 560
Re: Auto Complete 'limitation design issue'

Thanks letxobnav,

But I couldn't find your filter data in the product.php or the featured.php (folder path - admin/controller/etc), can you confirm which file holds the filter data you are referring too?
Thanks.

Jump to post
  • Tue Nov 26, 2019 11:12 am
  • Replies 7
  • Views 560
Re: Auto Complete 'limitation design issue'

Thanks cyclops, That's a great help, managed to get the list long enough to input the correct product. If any OC devs read this, I would also recommend that they add a sort order to the selected products, along with displaying one of the unique codes (such as sku, mpc, etc). It would be a big help t...

Jump to post
  • Mon Nov 25, 2019 10:58 am
  • Replies 7
  • Views 560
Auto Complete 'limitation design issue'

Hi, I'm trying to add some products to the 'Featured' category module. However, the auto complete only shows the first 5 or 6 products with that name in the drop down list. Therefor I can't select & display any of those products after that in the 'Featured' category! Is there a fix for this issue? I...

Jump to post
  • Sat Nov 23, 2019 11:26 am
  • Replies 7
  • Views 560
Re: bug in "Edit Order" when using required custom fields

Hi, As I previously mentioned, those two files do not resolve the issue for me. I still get the same syntax errors as I previously posted. Even if I disable the custom fields, I still get syntax errors when trying to edit an order? If anyone has a solution for this 'bug' please feel free to 'chip' i...

Jump to post
  • Tue Nov 19, 2019 10:41 am
  • Replies 43
  • Views 29282
Re: Bug in 'Edit Order' (with & without custom fields)

Looks like we will both have to use any alternative cart like Abante, Zen, X-cart, etc......!

One of them might actually work!

Jump to post
  • Thu Nov 07, 2019 1:57 pm
  • Replies 2
  • Views 1029
Bug in 'Edit Order' (with & without custom fields)

Hi, Does anyone know if the bug in 'edit orders' is going to be fixed? It is a real problem for me as I simply can't produce Invoices for clients in OC without it. Even when I disable all the custom fields, I still can't edit any orders? I've followed the advice given in previous threads on the topi...

Jump to post
  • Thu Oct 24, 2019 3:30 pm
  • Replies 2
  • Views 1029
Re: reCaptcha across multiple stores or sites?

Thanks Paul,

I got captcha working now. I just disabled it & then enabled it again as a reset, which seemed to do the trick.
So no need to spend $50 on your code, maybe I will spend it on beer instead. ;D :laugh:
Thanks.....

Jump to post
  • Fri Oct 18, 2019 3:55 pm
  • Replies 8
  • Views 585
Re: reCaptcha across multiple stores or sites?

Secondly does anyone know if there's an easy way to change how the page reloads after a captcha error? At the moment it reloads to the top of the page rather than showing the captcha error. You have to scroll down to even be aware that your message has failed, as OC doesn't put any prompt up saying ...

Jump to post
  • Tue Oct 15, 2019 11:45 am
  • Replies 8
  • Views 585
Re: reCaptcha across multiple stores or sites?

Hi,
Thanks for the replies...I've tried doing it that way round today, but I still getting captcha errors on the second store/site.? First store/site is fine though.

Error states:
Verification is not correct!

Any suggestions?

Jump to post
  • Tue Oct 15, 2019 11:40 am
  • Replies 8
  • Views 585
reCaptcha across multiple stores or sites?

Hi, My first store uses google reCaptcha for emails, etc, this works fine in OC. I've just created a second store on a separate domain which also requires reCaptcha. I've got the new security keys off google, but there's nowhere to input them in OCs dashboard!! Does anyone know why this has been omi...

Jump to post
  • Mon Oct 14, 2019 10:28 am
  • Replies 8
  • Views 585

Search found 82 matches