Search found 18407 matches

Search found 18407 matches

Re: Missing order status after payment

Yes, checked PHP error logs. Nothing related in there. just a bunch of mysql memory issues which was resolved a week ago, problem above still persists. Sometimes, error logs may not be relative to the incident request you're submitting about but may still affect the same area. Therefore, please pos...

Jump to post
  • Fri May 14, 2021 10:43 pm
  • Replies 9
  • Views 240
Re: Add clause to all queries

Vague. OC version. More info with the service request needed.

Jump to post
  • Fri May 14, 2021 8:00 pm
  • Replies 3
  • Views 136
Re: Add address to checkout page when a certain product is purchased

Yes that is what is in the default file. Loady has copied the file correctly. I made a typo when I originally posted, it was my error. For some reason, the issue is still on the maintenance and master branch but has been reported on the forum before as duplicate entry ... hard to say if this is rea...

Jump to post
  • Fri May 14, 2021 9:49 am
  • Replies 9
  • Views 273
Re: Add address to checkout page when a certain product is purchased

Code: Select all

<td class="text-right">{{ voucher.amount }}</td>
      <td class="text-right">{{ voucher.amount }}</td>
      
from the above ...

Jump to post
  • Fri May 14, 2021 7:34 am
  • Replies 9
  • Views 273
Re: Show Subcategories on Circlet Theme Opencart 3.0.2.0

Download an unlimited levels of categories extension from the Marketplace.

Jump to post
  • Fri May 14, 2021 6:10 am
  • Replies 4
  • Views 159
Re: first time upload of OpenCart

I did a clean install which seemed to work, now I have completed the installation, I now have a catalogue of errors on both the home page and the admin side... When I first had success with the install my default home page came up, but then all these issues happened when moving the storage folder o...

Jump to post
  • Fri May 14, 2021 2:34 am
  • Replies 7
  • Views 484
Re: Where $data and its element defined?

OC version. This is what CMS is about. Declaring your models from the controllers and call the response object to load the TWIG files. Bunch of examples from the core controllers can be used to achieve this. Hi there! My OC version is 3.0.3.2 Do you understand MVC? If not, Google it and learn it, t...

Jump to post
  • Thu May 13, 2021 11:16 pm
  • Replies 5
  • Views 188
Re: How to change index.php?route=account/account

nope, still nothing. any other suggestions? Please post your full .htaccess file. You keep talking about the .htaccess file but you've misread the question. Nevertheless. People can still use SEO and not enable the .htaccess file since the odds of people knowing that on first sight without using th...

Jump to post
  • Thu May 13, 2021 7:28 pm
  • Replies 18
  • Views 407
Re: Mail Protocol - "From" is random gibberish

Hi All, This is probably an easy fix but i have no idea how or where to manually define this. I'm running opencart 3.0.3.2 and my hosting is spamming all my emails due to base64_encode. I've followed some previous threads and removed this from system/library/mail/mail.php and they are no longer goi...

Jump to post
  • Thu May 13, 2021 4:55 am
  • Replies 2
  • Views 100
Re: when changed order status the system sent a greeting email instead of order update email

Curious if this ever got resolved. I'm running OC 3.0.3.7 and when I change a customer's order from processing to shipped, the customer receives an email that makes it looks like they've placed an order again. Seems like they should be receiving an order update email that says something like, "Your...

Jump to post
  • Thu May 13, 2021 1:51 am
  • Replies 11
  • Views 856
Re: How to change index.php?route=account/account

RJLab3 wrote:
Wed May 12, 2021 11:59 pm
nope, still nothing. any other suggestions?
Please post your full .htaccess file.

Jump to post
  • Thu May 13, 2021 12:01 am
  • Replies 18
  • Views 407
Re: Error

OC version. Contact the extension developer to resolve this issue.

Jump to post
  • Wed May 12, 2021 11:55 pm
  • Replies 2
  • Views 113
Re: How to change index.php?route=account/account

RJLab3 wrote:
Wed May 12, 2021 11:49 pm
i added this line to the htaccess file;

RewriteRule ^([^?]*) index.php?_route_=$1 [L,QSA]

Is that meant to fix the problem?
Clear the browsing history and test it on the browser.

Jump to post
  • Wed May 12, 2021 11:53 pm
  • Replies 18
  • Views 407
Re: How to change index.php?route=account/account

RJLab3 wrote:
Wed May 12, 2021 11:43 pm
what do i need to add to that?
First, you just need to enable it and test it.

Jump to post
  • Wed May 12, 2021 11:43 pm
  • Replies 18
  • Views 407
Re: Where $data and its element defined?

Hi there! (i'm a newbie in opencart structure and coding, sorry in advance) I'm trying to use some custom product values in product tabs, product filter in category page and so on, at the moment I'm using VQmod embedding with xml or uplaoding edited files in modification folder. Now I declared and ...

Jump to post
  • Wed May 12, 2021 11:20 pm
  • Replies 5
  • Views 188
Re: Filter Extesion Not Filting! ?

Perhaps provide a link to your store so we can see how far you've got? I not know you, Sr. paulfeakins , but I readed this: https://forum.opencart.com/viewtopic.php?f=176&t=200480 and it said beware of people asking me for site details ! Not sure in that post / topic where this is actually addresse...

Jump to post
  • Wed May 12, 2021 10:11 pm
  • Replies 5
  • Views 188
Re: Displaying options in a table format [Solved]

Thank you for your helpful reply. In addition to the inconsistent type case of the counter, C, I had put the table end tags, i.e. the </td>, </tr> and </table> in the wrong place. These should have been placed further down starting from what was line 261. Now I have done this, the options that need...

Jump to post
  • Wed May 12, 2021 9:51 pm
  • Replies 3
  • Views 192
Re: NOvice upgrade from 1.5 to 3.0.3.2

Upgrading between such versions requires advanced knowledge to go through the process. You could always create a new service request in the Commercial Support section of the forum, or contact me directly via PM, to get this done as a custom job.

Jump to post
  • Wed May 12, 2021 8:22 pm
  • Replies 4
  • Views 185
Re: Custom fields not working

jcmadrid wrote:
Wed May 12, 2021 7:19 pm
Hello, fixed it! The problem, as you say, was the minus sign. I changed them to positive values and it works. thanks for your help!
Now that the issue has been solved, please add: [SOLVED] at the beginning of the subject line on your first post.

Jump to post
  • Wed May 12, 2021 7:22 pm
  • Replies 4
  • Views 114

Search found 18407 matches