Search found 55 matches

Search found 55 matches

Re: Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

It is working now. You are right it was about the Mode Security file. The server operator said the following- you have attempted something too many times and you have gotten locked out for a period of time by the mod_security. Then he first did this- whitelisted the problematic ID with a command ins...

Jump to post
  • Thu Sep 17, 2020 1:06 pm
  • Replies 13
  • Views 730
Re: Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

khnaz35 wrote:
Wed Sep 16, 2020 1:23 pm
ri2k wrote:
Wed Sep 16, 2020 1:19 pm
I get this error from checking the browser developer took -

Failed to load resource: the server responded with a status of 412 ()
Error 412 is the same error what are you seeing even from dashboard.
Have you contacted your host?
I will do that now.

Jump to post
  • Wed Sep 16, 2020 11:40 pm
  • Replies 13
  • Views 730
Re: Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

I get this error from checking the browser developer took -

Failed to load resource: the server responded with a status of 412 ()

Jump to post
  • Wed Sep 16, 2020 1:19 pm
  • Replies 13
  • Views 730
Re: Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

No, I am not able to send email to any groups, subscribers, affiliates, customers, no one. You saw the error, it won't go through at all. Most likely the server side error https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/412 Are you able to send other emails using the same module ? Or is the...

Jump to post
  • Tue Sep 15, 2020 5:16 pm
  • Replies 13
  • Views 730
[SOLVED] Can't send email to customers using Marketing->Mail option - 412 Error [Opencart 3.0.3.6]

I am not able to send email to customers using Marketing->Mail option.

Whenever I click send, I get a pop up error message - 412.

Is this a bug or a configuration issue. Can someone please help?

Jump to post
  • Tue Sep 15, 2020 4:23 pm
  • Replies 13
  • Views 730
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

There is a problem with OC3.0.3.6 and it is very annoying Yes that is the correct file to delete My best honest advice is not to use that or either of the last two (3.0.3.5 and 3.0.3.6) - if you are at the beginning - I would reinstall. That said, I have a testing version. I have no issue to update...

Jump to post
  • Tue Sep 08, 2020 8:57 am
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

Go into Extension => Modifications => log tab click the red button to clear then click the top blue refresh and this should work If this does not work you can manually go into your storage folder and delete the product.twig file and then the top blur refresh to force a refresh Hi, which file are yo...

Jump to post
  • Tue Sep 08, 2020 6:35 am
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

khnaz35 wrote:
Mon Sep 07, 2020 2:52 pm
Did the solution worked for you?
Not sure which one you are referring to, but it hasn't been resolved so far.

Jump to post
  • Mon Sep 07, 2020 3:14 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

Go into Extension => Modifications => log tab click the red button to clear then click the top blue refresh and this should work If this does not work you can manually go into your storage folder and delete the product.twig file and then the top blur refresh to force a refresh Do you mean completel...

Jump to post
  • Mon Sep 07, 2020 2:27 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (3.0.3.6 - default theme)

3.0.3.6 Dfault Theme I'm editing the .twig file directly from computer, then uploading them on the server. Install this via your Extension=> Installer and refresh your modification and theme cahce etc. This didn't do anything, I made changes to my stylesheet.css and product.twig Still nothing changes

Jump to post
  • Sun Sep 06, 2020 8:16 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

chongshengdz wrote:
Sun Sep 06, 2020 5:36 pm
there are lots of bugs with Opnecart 3.0.3.5 and 3.0.3.6.
it is better not to upgrade, just stay with Opnecart 3.0.2.0
I never used 3.0.2.0

I started from 3.0.3.6.

Jump to post
  • Sun Sep 06, 2020 8:00 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

khnaz35 wrote:
Sun Sep 06, 2020 3:20 pm
Because there are bugs in OC 3.0.3.5 and 3.0.3.6.

Have you try the solution what being provided ?
I am trying them slowly, one by one.

Jump to post
  • Sun Sep 06, 2020 7:55 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (3.0.3.6 - default theme)

3.0.3.6 Dfault Theme I'm editing the .twig file directly from computer, then uploading them on the server. Install this via your Extension=> Installer and refresh your modification and theme cahce etc. What do you think is causing this? Why wouldn't it work when I'm refreshing from admin the normal...

Jump to post
  • Sun Sep 06, 2020 3:15 pm
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser. (3.0.3.6 - default theme)

khnaz35 wrote:
Sun Sep 06, 2020 11:53 am
What is your OC version?
Are you making changes via .xml file or direct editing the twig?
3.0.3.6
Dfault Theme

I'm editing the .twig file directly from computer, then uploading them on the server.

Jump to post
  • Sun Sep 06, 2020 1:17 pm
  • Replies 31
  • Views 1353
How can I offer 'cash on delivery' shipping to a specific City (not a state or province region)?(3.0.3.6 -Default Theme)

As the title says, I want to offer free shipping to a single city, not a whole region not a city. Is there a way I can do this? I tried creating a City as a new Geo Zone, but when I added that to the product, it didn't work. The system didn't recognize the City as a Geo Zone. Is there a way to do th...

Jump to post
  • Sun Sep 06, 2020 7:15 am
  • Replies 2
  • Views 145
Re: My files aren't updating no matter how many times I refresh browser.

You mention four extensions, should I get all four of them? You could use some free Extensions, to frequently get rid of surplus Cache Content, especially after making changes: Database Cache OC v.2.x + v.3.x Versions https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=3...

Jump to post
  • Sun Sep 06, 2020 7:09 am
  • Replies 31
  • Views 1353
Re: My files aren't updating no matter how many times I refresh browser.

thekrotek wrote:
Sun Sep 06, 2020 4:04 am
Refresh the modification cache.
Refreshing modification cache didn't change anything, I also refreshed SASS cache and Theme Cache, still nothing. What should I do next?

Jump to post
  • Sun Sep 06, 2020 7:07 am
  • Replies 31
  • Views 1353
My files aren't updating no matter how many times I refresh browser. (Opnecart 3.0.3.6 - default theme)

Hi, I just made some changes to my product.twig file, changed some font proprieties, colours, size, etc. I upload my file using Dreamweaver ftp, and I checked on my server that the file is updated in it's coding. But when I open my website, the change does not show, no matter how many times I press ...

Jump to post
  • Sun Sep 06, 2020 3:56 am
  • Replies 31
  • Views 1353
Re: Where can I change the font colour/weight of Special Price on main product page? (3.0.3.6)

I'm very weak with PHP and twig files, sorry. You have to add a class to the product.twig and then add that class with your styling to the stylesheet - ideally to a custom stylesheet - but to the stylesheet.css you identify will work So this goes into the product.twig file? <h2 class="org_price">{{ ...

Jump to post
  • Sun Sep 06, 2020 3:43 am
  • Replies 8
  • Views 415
Re: Is there a good FREE extension for additional product tab?

Cartbinder is a good development group. The reason I couldn't get it to work on my own was because, as they said, of the bugs in Opencart 3.0.3.6 version. They provided me with a bug fix and the extension worked great after that. I would certainly recommend their work. :ok: Thank you for coming back...

Jump to post
  • Sun Sep 06, 2020 3:34 am
  • Replies 10
  • Views 602

Search found 55 matches