Search found 34 matches

Search found 34 matches

New Opencart 2 Install Help Needed

We recently made the decision to switch our website from it's current theme, to one of the new Journal themes. Instead of working directly on the live site, we thought it would be better to do a fresh Opencart 2.3.0.2 installation (and database) into a sub-directory of the main site, and test on tha...

Jump to post
  • Fri Mar 02, 2018 7:48 am
  • Replies 6
  • Views 1584
Re: OpenCart 2.3.0.2 Order Success Page Not Working Suddenly (Fixed)

FWIW, to anyone experiencing similar. The fix for us was to turn off one of the modules in Extensions>Modules. Apparently, it was interfering with the completion of the payment process.

Jump to post
  • Fri Feb 09, 2018 9:45 am
  • Replies 6
  • Views 2714
Re: OpenCart 2.3.0.2 Order Success Page Not Working Suddenly

One other thing, after pressing the "Confirm Order" button at checkout, we do see a brief "Please Wait" message, but it just disappears. The cart itself is still filled with the items, but a charge has been sent to Paypal for the order.

Jump to post
  • Fri Feb 09, 2018 2:56 am
  • Replies 6
  • Views 2714
OpenCart 2.3.0.2 Order Success Page Not Working Suddenly

I'm not sure what happened, but a few days ago, we started getting customers complaining of multiple charges for the same order, on their credit card. After doing a little research, we found that what is happening, is that at checkout the order success page is not opening, so the customer just keeps...

Jump to post
  • Fri Feb 09, 2018 2:49 am
  • Replies 6
  • Views 2714
Re: Flat Rate Shipping Disappears With Multiple Items

Ok. Took a little probing, but his one is solved.......The culprit was a VQmod script which was added to remove the "Flat Rate" shipping option, whenever the "Free Shipping" became active. Before adding that VQMod script, customers would see both the flat rate and free shipping as options at checkou...

Jump to post
  • Wed Jan 10, 2018 8:22 am
  • Replies 3
  • Views 603
Re: Flat Rate Shipping Disappears With Multiple Items

Thanks for your response. To further explain and clarify: I add one item to my cart, price =19.98 - Shipping options available are 5.95 flat rate and 23.95 USPS Express Mail. If I change the cart quantity to 2 x 19.98 (39.96) - The 5.95 flat rate shipping option disappears, and only the 23.95 USPS E...

Jump to post
  • Wed Jan 10, 2018 3:35 am
  • Replies 3
  • Views 603
Flat Rate Shipping Disappears With Multiple Items Added To Cart (SOLVED)

I'm having a problem with the Flat Rate shipping extension on Opencart 2.3.0.2, and would appreciate some help. I only have two shipping modules "Enabled". 1. Flat Rate, set at "5.95", and the standard "USPS" shipping module, which has a couple "Express" options selected. I received a few emails ove...

Jump to post
  • Tue Jan 09, 2018 2:53 am
  • Replies 3
  • Views 603
Re: Reward Points Available After Status Change

For anyone else experiencing similar problems, I think we may have resolved our issue with reward points re-appearing after the status has changed from "Complete" to "Shipped". We will keep an eye on it for a while,just to be sure. In System>Settings>Edit>Option. Under "Complete Order Status", we on...

Jump to post
  • Wed Nov 29, 2017 6:00 am
  • Replies 4
  • Views 2060
Re: Reward Points Available After Status Change

We would probably do that, but we don't want to risk, breaking the website. We know just enough about Opencart, to be dangerous :o We have many extensions installed, and a custom Pavo Theme, which make it even more difficult. Does anyone know of a way to fix this rewards problem, on the last version...

Jump to post
  • Tue Nov 28, 2017 6:46 am
  • Replies 4
  • Views 2060
Reward Points Available After Status Change

I've been doing some testing on our v2.3.0.2 Opencart site, and I found a behavior with the Reward Point system, that we need to correct. I'm hoping someone can help me figure it out. I'm not sure if this is a bug, or if we just have something set up incorrectly. What's happening? I noticed that som...

Jump to post
  • Tue Nov 28, 2017 5:10 am
  • Replies 4
  • Views 2060
Re: Product Description Formatting In Admin, Not Reflected On Frontend

To further test, I copied the html code from the opencart admin product description editor area to my desktop html editor program, and it appears as below: http://www.tandemmedia.com/images/zh/text1.png Here's what the same text looks like on our website: http://www.tandemmedia.com/images/zh/text2.p...

Jump to post
  • Sat Mar 18, 2017 3:18 am
  • Replies 4
  • Views 1591
Re: Product Description Formatting In Admin, Not Reflected On Frontend

Thanks for your responses. You were both correct about the cache issue. I changed the line in the stylesheet.css file to: b, strong { color: #353d41; font-weight: bold ; After saving the .css file, I completely cleared the cache in chrome, and I can now see the same formatting on the front end, that...

Jump to post
  • Sat Mar 18, 2017 3:01 am
  • Replies 4
  • Views 1591
Product Description Formatting In Admin, Not Reflected On Frontend

I'm a noob at the inner workings of OC, but can generally find my way around. This time however, I need some assistance. The problem? Formatted product descriptions are not showing on the front end of our website. FYI. We do use a commercial template with OC. I've created a product description in th...

Jump to post
  • Fri Mar 17, 2017 8:29 am
  • Replies 4
  • Views 1591
Random Orders Returning From Paypal At $1.00

In the past week or so, we have received two orders which totaled $1.00 when we received the Paypal payment confirmation. Any ideas as to what may be going on here? We recently had someone install a new theme on our v1.5.5.1 Opencart installation. Unfortunately, They could not make the "Paypal Advan...

Jump to post
  • Tue Oct 18, 2016 8:45 am
  • Replies 1
  • Views 225

Search found 34 matches