Search found 188 matches

Search found 188 matches

Re: Layout Not Working

IP_CAM wrote:
Tue Jan 12, 2021 12:36 am
Didn't have this problem with V2.
Why then did you move up in the first Place? :laugh:
As I was used to V2, thought V3 would be as easy as that was. But didn't know the database's weren't compatible, so everything I had set-up was lost and that was only the start of my problems :o

Jump to post
  • Tue Jan 12, 2021 6:23 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Layouts had a big upgrade in OC3, but they do not cause problems because of it. No you do not have to add routes twice, you select a module and then add it (effectively that could be called twice) If you are not able to create screenshots, you must be very clear with you words. So again - you can n...

Jump to post
  • Tue Jan 12, 2021 6:19 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

But adding the route twice is the only way it'll save.

Didn't have this problem with V2.

Jump to post
  • Mon Jan 11, 2021 11:26 pm
  • Replies 48
  • Views 1898
Re: Layout Not Working

Okay, I figured it out, it's the 'Route' not being saved in 'Layouts' when I set one up.

Or when I update the 'Route' it doesn't save the changes.

Jump to post
  • Sun Jan 10, 2021 8:46 pm
  • Replies 48
  • Views 1898
Re: Layout Not Working

@Straightlight - ;) Totally surreal, floods, locus, the plague - I am sure I took the red pill .. my head does hurt, but I cant seem to find a socket and I have checked !!! @Gobbo Please be very clear. You do not have a top bar menu because you have not put any categories into the top level categor...

Jump to post
  • Sun Jan 10, 2021 8:21 pm
  • Replies 48
  • Views 1898
Re: Layout Not Working

@Straightlight - ;) Totally surreal, floods, locus, the plague - I am sure I took the red pill .. my head does hurt, but I cant seem to find a socket and I have checked !!! @Gobbo Please be very clear. You do not have a top bar menu because you have not put any categories into the top level categor...

Jump to post
  • Sun Jan 10, 2021 8:20 pm
  • Replies 48
  • Views 1898
Re: Layout Not Working

Well it's all there, click on a item via the site map, in the footer.

But when I set up and save the categories, in layouts, to display on the homepage they don't show.

Jump to post
  • Sun Jan 10, 2021 7:47 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Well it's all there, click on site map, but not on the home page.

Jump to post
  • Sun Jan 10, 2021 7:12 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Okay, thanks, thats fixed, but I still can't get the home page working.

Jump to post
  • Sun Jan 10, 2021 5:10 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

The latest warning I got was this:

2021-01-05 21:27:14 - PHP Warning: unlink(/home/sites/(deleted for SEO purposes)/storage/cache/cache.catalog.language.1609883641): No such file or directory in /home/sites/(deleted for SEO purposes)/public_html/system/library/cache/file.php on line 68

Jump to post
  • Sat Jan 09, 2021 6:17 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Autoload.php, is asking for '/composer/autoload_real.php', which doesn't exist :-(

Jump to post
  • Fri Jan 08, 2021 6:20 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

And this is on line 11:

require DIR_SYSTEM . 'library/pos/vendor/autoload.php';

Jump to post
  • Fri Jan 08, 2021 6:07 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Yes POS is a Point Of Sale extension:

https://www.opencart.com/index.php?rout ... search=pos

Jump to post
  • Fri Jan 08, 2021 6:05 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

2020-11-10 19:05:27 - PHP Warning: require(/home/sites/(deleted for SEO purposes)/public_html/system/library/pos/vendor/autoload.php): failed to open stream: No such file or directory in /home/sites/(deleted for SEO purposes)/public_html/admin/controller/pos/product.php on line 11 The paths are all ...

Jump to post
  • Fri Jan 08, 2021 5:36 am
  • Replies 48
  • Views 1898
Re: Layout Not Working

Its not x rated, it's (deleted for SEO purposes).

Bang goes the seo.

Jump to post
  • Fri Jan 08, 2021 4:58 am
  • Replies 48
  • Views 1898
Layout Not Working

Dear All,

I'm now getting very frustrated after spending £100's of pounds for extensions and fixes, now my layout isn't working at all.

Has anyone else had the same problem with this version?

Jump to post
  • Fri Jan 08, 2021 3:59 am
  • Replies 48
  • Views 1898
Re: Can't Come Out of Maintenance Mode

Yes, the first thing I did was download Opera.

I updated the line, but nothing was changed.

Jump to post
  • Mon Jan 04, 2021 5:45 am
  • Replies 31
  • Views 1001
Re: Can't Come Out of Maintenance Mode

Have a php.ini and one index.php file.

Jump to post
  • Mon Jan 04, 2021 5:23 am
  • Replies 31
  • Views 1001
Re: Can't Come Out of Maintenance Mode

Yes, only one config_maintenance field.

Jump to post
  • Mon Jan 04, 2021 4:53 am
  • Replies 31
  • Views 1001
Re: Can't Come Out of Maintenance Mode

Sorry, was looking in the wrong folder, the value in config_maintenance is 0.

Jump to post
  • Mon Jan 04, 2021 3:45 am
  • Replies 31
  • Views 1001

Search found 188 matches