Search found 159 matches

Search found 159 matches

sml

Re: Configure Newsletter Extension with Mail Upgrade Extensi

That was an easy solution .. the newsletter extension module has it's own set of mail settings in Extensions -> Modules -> Newsletter Enhancements.

I needed to select SMTP (PHP Mailer) and re-enter all the same Amazon SES info from the Admin area and everything worked perfectly.

Jump to post
  • Thu Jan 02, 2014 8:32 pm
  • Replies 1
  • Views 395

sml

Configure Newsletter Extension with Mail Upgrade Extension

I needed to install this mail upgrade extension by Xsecrets for compatibility with Amazon SES ... http://www.opencart.com/index.php?route=extension/extension/info&extension_id=3932 However my newsletter module extension now reports an error ... http://www.opencart.com/index.php?route=extension/exten...

Jump to post
  • Wed Jan 01, 2014 8:05 pm
  • Replies 1
  • Views 395

sml

Re: TLS Mail Setup for Amazon SES

Solved .... As per the usual huge number of extensions required to turn OpenCart into a decent e-commerce solution, another new extension is required to get this working! http://www.opencart.com/index.php?route=extension/extension/info&extension_id=3932 OR https://bitbucket.org/spotonsolutions/ocphp...

Jump to post
  • Wed Jan 01, 2014 5:54 pm
  • Replies 14
  • Views 12208

sml

Re: Opencart in EC2 through amazon SES?

Solved .... Refer to my thread here ... http://forum.opencart.com/viewtopic.php?f=20&t=116948 Quick solution, as per the majority of OpenCart, an extension is required to provide decent functionality ... basically the solution is to use this extension, but refer to post above for more specific info ...

Jump to post
  • Wed Jan 01, 2014 5:48 pm
  • Replies 7
  • Views 4011

sml

Re: Opencart in EC2 through amazon SES?

nschurmann

Did you ever get AWS SES working with OpenCart?

Jump to post
  • Wed Jan 01, 2014 10:31 am
  • Replies 7
  • Views 4011

sml

TLS Mail Setup for Amazon SES [SOLVED]

I would like to use Amazon Simple Email Service (AWS SES). Based on this thread, it appears that using TLS is the best connection method .... https://github.com/opencart/opencart/issues/897 However I was unable to edit the mail.php as suggested in the post. The files were different to the version th...

Jump to post
  • Tue Dec 31, 2013 10:34 pm
  • Replies 14
  • Views 12208

sml

Google Base Feed Error - Item Too Big - HTML in Description

I am trying to setup Google Base Product Feeds for Google Shopping and there is an error reported by Google Merchant ... "Item Too Big" "Your feed contains items which have too many attributes, or are too big. These items will be dropped." When looking at the examples, there is a lot of html code wi...

Jump to post
  • Sun Dec 29, 2013 9:44 pm
  • Replies 2
  • Views 772

sml

Re: Google Base Error

+1 ... the items are too big due to all the html table formatting stuff in my product description.

Anyone know how to fix?

Jump to post
  • Sun Dec 29, 2013 11:57 am
  • Replies 3
  • Views 2110

sml

Re: Google Analytics code visible on-screen in 1.5.2.1

Same confusion for me also ... I thought that the Google Analytics code was just the UAxxxxx code.

Jump to post
  • Sun Dec 22, 2013 7:09 pm
  • Replies 20
  • Views 33628

sml

Re: PHP Notice and Warnings - Do they need to be fixed?

Latest update ... thanks butte! .... I cleared the system cache and the vqmod cache, then also cleared the error.log ... then did some testing and there were no new errors ... great news. I will check back at the error log file in a few days and hopefully all is ok :)

Jump to post
  • Fri Dec 20, 2013 8:53 pm
  • Replies 8
  • Views 1274

sml

Re: PHP Notice and Warnings - Do they need to be fixed?

Interesting .. thank you. As a starting point, I thought I would clear the error log to see what reappears ... perhaps they were all created during my development phases - although a few dates were quite recent and I am not sure if I was doing any mods at that time. So I cleared everything in the fi...

Jump to post
  • Fri Dec 20, 2013 4:58 am
  • Replies 8
  • Views 1274

sml

Re: PHP Notice and Warnings - Do they need to be fixed?

Please start with version. How many extensions do you have? Are they version compatible? Are they compatible with each other? Do you actually need them (probably not)? Is your theme version compatible with your present OC version? Are your admin settings proper? Thanks for the comment Butte. 1.5.5....

Jump to post
  • Thu Dec 19, 2013 2:40 pm
  • Replies 8
  • Views 1274

sml

Re: SEO Rewrite Problem with New Server

Solved finally ... Wow ... after about 40hrs of work it is resolved! I noticed that after deleted my vqmod cache, it never regenerated .. so ... 1. backup xml folder into a zip 2. delete vqmod folder 3. upload vqmod from a fresh download from the vqmod page 4. unzip vqmod and drop into root folder 5...

Jump to post
  • Wed Dec 18, 2013 9:11 pm
  • Replies 7
  • Views 1121

sml

Re: VQMod Regenerate Cache Files

Wow ... after about 40hrs of work it is resolved! I used one of the tips in the thread above ... 1. backup xml folder into a zip 2. delete vqmod folder 3. upload vqmod from a fresh download from the vqmod page 4. unzip vqmod and drop into root folder 5. delete xml folder and replace with the backup ...

Jump to post
  • Wed Dec 18, 2013 9:10 pm
  • Replies 1
  • Views 561

sml

VQMod Regenerate Cache Files

I just transferred my live website to a test domain for development. There were no problems with previous transfers, but now that I have enabled SEO rewrites and am using an SSL cert something has gone wrong and VQMod does not seem to be working correctly. I deleted the vqmod cache files and mods.ca...

Jump to post
  • Wed Dec 18, 2013 8:59 pm
  • Replies 1
  • Views 561

sml

PHP Notice and Warnings - Do they need to be fixed? [SOLVED]

I checked my error log and there are many PHP notices and PHP warnings. Do these need to fixed for any reason? Here is an example .... but there are plenty more. PHP Notice: Undefined variable: pbo_options in /home/xxxx/public_html/vqmod/vqcache/vq2-catalog_view_theme_fortis_template_product_product...

Jump to post
  • Wed Dec 18, 2013 8:43 pm
  • Replies 8
  • Views 1274

sml

Re: SEO Rewrite Problem with New Server

Just made some 'big' progress ... I tried this .htaccess and it now loads the front-end pages but there is are some errors appearing on the page with 'undefined variable .... in header.tpl'. And the admin is still broken with the redirect loop. RewriteEngine On RewriteBase / RewriteRule ^sitemap.xml...

Jump to post
  • Mon Dec 16, 2013 4:51 am
  • Replies 7
  • Views 1121

sml

Re: SEO Rewrite Problem with New Server

From the live install which is working correctly ... .htaccess = Options +FollowSymlinks RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)\?*$ index.php?_route_=$1 [L,QSA] Here is my config.php ... // HTTP define('HTTP_SERVER', '...

Jump to post
  • Mon Dec 16, 2013 4:30 am
  • Replies 7
  • Views 1121

sml

Re: SEO Rewrite Problem with New Server

The live website that is working perfectly is on a shared web-hosting.

I tried to transfer the site onto my AWS VPS and also onto another account at the same shared web-hosting ... both had the same result :(

Jump to post
  • Sun Dec 15, 2013 9:26 pm
  • Replies 7
  • Views 1121

Search found 159 matches