Post by papegaai01 » Fri Mar 20, 2015 5:52 pm

Ik heb een SSL certificaat gekocht en volgens het stappenplan geinstalleerd. Ik heb de config van zowel de root als admin aangepast en SSL op "on" gezet in de admin van Opencart.

Als ik nu naar de site ga (http://www.kidsspeelgoed.nl) dan is alles in de war en ik kan ook niet meer inloggen in de admin van opencart.

Config root:
<?php
// FRONTEND CONFIG

// HTTP
define('HTTP_SERVER', 'https://www.kidsspeelgoed.nl/');
define('HTTP_CATALOG', 'https://www.kidsspeelgoed.nl/');
define('HTTP_IMAGE', 'https://www.kidsspeelgoed.nl/image/');
define('HTTP_ADMIN', 'https://www.kidsspeelgoed.nl/admin/');

// HTTPS
define('HTTPS_SERVER', 'https://www.kidsspeelgoed.nl/');
define('HTTPS_IMAGE', 'https://www.kidsspeelgoed.nl/image/');

Config admin
// HTTP
define('HTTP_SERVER', 'https://www.kidsspeelgoed.nl/admin/');
define('HTTP_CATALOG', 'https://www.kidsspeelgoed.nl/');
define('HTTP_IMAGE', 'https://www.kidsspeelgoed.nl/image/');
define('HTTP_ADMIN', 'https://www.kidsspeelgoed.nl/admin/');

// HTTPS
define('HTTPS_SERVER', 'https://www.kidsspeelgoed.nl/admin/');
define('HTTPS_IMAGE', 'https://www.kidsspeelgoed.nl/image/');
define('HTTPS_CATALOG', 'https://www.kidsspeelgoed.nl/');

Iemand wat tips voor mij? Onderstaande krijg als ik naar http://www.whynopadlock.com ga:
ssl2.png

ssl2.png (17.77 KiB) Viewed 711 times

En als ik het volgende intype in mijn browser: https://www.kidsspeelgoed.nl/ dan komt er te staan:

Welcome to kidsspeelgoed.nl
To change this page, upload a new index.html to your private_html folder

Ik heb dan wel een groen slotje

Active Member

Posts

Joined
Fri Jul 29, 2011 6:08 pm

Post by papegaai01 » Fri Mar 20, 2015 8:36 pm

Nu heb ik alleen de login/checkout op SSL gezet en dan krijg ik de onderstaande melding:
ssl3.png

ssl3.png (21.5 KiB) Viewed 709 times

Ik las ook het onderstaande :

All secure files need to be uploaded to the /domains/domain.com/private_html directory. You may upload using the control panel's built-in file manager or FTP.

Active Member

Posts

Joined
Fri Jul 29, 2011 6:08 pm

Post by papegaai01 » Fri Mar 20, 2015 10:13 pm

Alles werkt :)

Active Member

Posts

Joined
Fri Jul 29, 2011 6:08 pm
Who is online

Users browsing this forum: No registered users and 5 guests