Post by pradeepmr » Tue Mar 03, 2015 2:15 pm

I am installed multistore with sub domains.Enabled the seo url in admin setting->store->server it works correctly in default store but in sub stores the seo url redirect to default store and got category not found page.

How can i solve it?? Have any suggestion???


Thank u..

Newbie

Posts

Joined
Tue Mar 03, 2015 2:08 pm

Post by craft37 » Wed Mar 04, 2015 10:42 am

Support it. Need this.

New member

Posts

Joined
Sun Dec 09, 2012 12:30 pm

Post by fido-x » Wed Mar 04, 2015 10:47 pm

Have you made any modifications, or are you using any modifications (ie. vqmods)?

My demo site (http://demo.fido-x.net/) runs as a multi-store demo, and I have SEO-URLs turned on, and they're working fine.

Image
Modules for OpenCart 2.3.0.2
Homepage Module [Free - since OpenCart 0.7.7]
Multistore Extensions
Store Manager Multi-Vendor/Multi-Store management tool

If you're not living on the edge ... you're taking up too much space!


User avatar
Expert Member

Posts

Joined
Sat Jun 28, 2008 1:09 am
Location - Tasmania, Australia

Post by tomhardy040 » Thu Apr 02, 2015 6:23 pm

Does the problem comes in Sub stores or the whole store.?

Tom Hardy is eCommerce Web Developer at Sparx IT Solutions (http://www.sparxitsolutions.com)


Newbie

Posts

Joined
Thu Apr 02, 2015 6:03 pm

Post by mishiertoo » Fri Apr 10, 2015 9:27 pm

Hi, how can i seo the login, sitemap etc url for opencart 2.0.1.1?

Newbie

Posts

Joined
Fri Apr 10, 2015 7:03 pm

Post by ArStudioz » Fri Feb 07, 2020 8:33 pm

Make sure you have a working .htaccess file, optionally you can take it from a fresh Magento version download.

Also, check if mod_rewrite is enabled on your server. That can be done by reading the PHP info(); from a script on your server.
www.arstudioz.com

Newbie

Posts

Joined
Fri Feb 07, 2020 8:22 pm

Post by cedcommerceteam » Mon Mar 02, 2020 1:45 pm

pradeepmr wrote:
Tue Mar 03, 2015 2:15 pm
I am installed multistore with sub domains.Enabled the seo url in admin setting->store->server it works correctly in default store but in sub stores the seo url redirect to default store and got category not found page.

How can i solve it?? Have any suggestion???


Thank u..
Hello Pradeep,
There are some reasons for that -

1) Check your URL rewrite settings
2) Check .htaccess file
3) Check if there is any 301 redirection to default store
You can also use SEO friendly URL extension available :

https://www.opencart.com/index.php?rout ... 20friendly

Thanks!!!

Call us at : (+91) -8765210318 , Skype: live:carlmorgan.cedcommerce , Email: support@cedcommerce.com
CedCommerece : Officail Opencart Partners
CedCommerce Official : www.cedcommerce.com
Opencart Services : www.cedcommerce/opencart-services.com
Sell On various Marketplace Integration : Opencart-Extensions
Magenative Mobile App/IOS Development : magenative.com


User avatar
Active Member

Posts

Joined
Wed Aug 09, 2017 9:02 pm
Who is online

Users browsing this forum: No registered users and 7 guests