Post by digitalchaos » Thu Oct 08, 2009 11:37 am

I have the handling fee enabled, order total = 10.00, Fee = 5.00, but nothing happens when i do a purchase of more then $10.00 i don't see the handling fee added to the subtotal or total anyone have any ideas.

Price-------------Total
$30.00----------$30.00
Sub-Total--------$30.00
Priority:----------$11.10
NJ Tax 7.0%:-------$2.88
Total:-----------$43.98


Thanks in advance

The most terrifying words in the English language are: I'm from the government and I'm here to help.
Ronald Reagan

Digital Chaos | Graphic Design Studio http://www.digitalchaos.biz
Digital Chaos Prints | Custom Art Prints http://www.digitalchaosprints.biz


User avatar
New member

Posts

Joined
Mon Sep 28, 2009 9:22 pm
Location - Paterson NJ

Post by Qphoria » Thu Oct 08, 2009 12:03 pm

What version? There was a bug in versions before 1.3.2 with sort order of totals

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by digitalchaos » Thu Oct 08, 2009 12:24 pm

Version 1.3.2

The most terrifying words in the English language are: I'm from the government and I'm here to help.
Ronald Reagan

Digital Chaos | Graphic Design Studio http://www.digitalchaos.biz
Digital Chaos Prints | Custom Art Prints http://www.digitalchaosprints.biz


User avatar
New member

Posts

Joined
Mon Sep 28, 2009 9:22 pm
Location - Paterson NJ

Post by al3xandr1a » Wed Aug 17, 2011 10:44 pm

In 1.4.9.4 its the same problem Im having... How to fix it?

~al3xandr1a
Newbie / Student


User avatar
New member

Posts

Joined
Fri Jul 02, 2010 7:27 pm

Post by Qphoria » Thu Aug 18, 2011 2:34 am

This was fixed in 1.3.2 for sure. This does not happen in 1.4.x
Just be sure subtotal is sorted 0 and total is sorted last

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by al3xandr1a » Thu Aug 18, 2011 10:36 am

Thank you Qphoria ;)

I wish in the future the "handling fee" can be dependent as well with the shipping weight...

Or maybe there's already mods available out there that I dont know of?

~al3xandr1a
Newbie / Student


User avatar
New member

Posts

Joined
Fri Jul 02, 2010 7:27 pm

Post by Qphoria » Thu Aug 18, 2011 11:47 am

Done understand what you mean by independent

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by al3xandr1a » Thu Aug 18, 2011 11:59 am

I maybe wrong with what I understand with handling fee ;D

But what I mean is, can handling fee be also applied when the shipping weight reaches some limit say if its over 15 kgs I would like to add in a handling fee since it will require additional use of manpower to handle the carrying, packaging and shipment...?

~al3xandr1a
Newbie / Student


User avatar
New member

Posts

Joined
Fri Jul 02, 2010 7:27 pm

Post by Russell Mann » Mon Sep 12, 2011 6:41 am

Was this ever solved? I'm on 1.5.x and handling fee just isn't being applied.

Newbie

Posts

Joined
Tue Aug 23, 2011 1:16 am

Post by rph » Mon Sep 12, 2011 7:09 am

Make sure the status is enabled. Also remember that the handling fee is only applied to orders under the amount entered in Order Total.

-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by Russell Mann » Mon Sep 12, 2011 2:26 pm

*under* - of course, good information, not found by me in docs.

Newbie

Posts

Joined
Tue Aug 23, 2011 1:16 am

Post by Qphoria » Mon Sep 12, 2011 9:03 pm

Yea that wording could be improved

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by elmerrfudd » Fri Sep 23, 2011 10:27 pm

I have version 1.4.8. Handling Fee is enabled, sorted between sub total and total. But it doesn't show up at all in the cart or at checkout.
I read in this thread that this shouldn't happen in version 1.4.x
Is there anything in the code that I should look for?

Thank you

Newbie

Posts

Joined
Sun Jun 05, 2011 5:38 pm
Who is online

Users browsing this forum: No registered users and 2 guests