Post by paulnic777 » Mon Apr 16, 2012 1:28 am

paulnic777 wrote:Hi,

I'm having the same problem as a couple of other users.

I'm running 1.5.2.1 and i just get the same email as before. There are no errors in the log
bump

New member

Posts

Joined
Fri Jul 02, 2010 1:42 am

Post by paulnic777 » Tue Apr 24, 2012 3:00 am

anyone??

New member

Posts

Joined
Fri Jul 02, 2010 1:42 am

Post by prycuk » Wed May 02, 2012 5:33 am

i have the delivery date pro 3.0 mod and have asked if i can add these details to the order emails, do i have to add anything to your vqmod xml ? if so what and where?

kindest regards

Gareth Price
http://www.garethprice.eu
LINKEDIN
FACEBOOK
Email: gareth@itsgareth.co.uk


User avatar
Newbie

Posts

Joined
Wed May 02, 2012 2:17 am
Location - south wales

Post by werepair » Mon May 07, 2012 3:32 am

got an error since i upgraded to 1.5.2

---------- Date: 2012-05-06 10:36:05 ~ IP : 173.0.81.1 ----------
REQUEST URI : /index.php?route=payment/pp_standard/callback
MOD DETAILS:
modFile : /home/xxxxxxx/public_html/vqmod/xml/uksb_admin_html_order_email_plus.xml
id : UKSB Admin HTML Order Email with Status and Comments
version : 1.0.0
vqmver : 2.1.1
author : http://www.opencart-extensions.co.uk
SEARCH NOT FOUND (ABORTING MOD): <p><?php echo $text_footer; ?></p>

User avatar
Active Member

Posts

Joined
Sat May 28, 2011 2:54 pm
Location - United Kingdom

Post by clapiana » Tue Mar 05, 2013 2:30 am

i have this working on 1541 however i get 2 emails to the admin....anybody else having this issue? any suggestions on a fix?

New member

Posts

Joined
Thu Sep 01, 2011 6:22 pm

Post by tora0515 » Sun Mar 10, 2013 7:09 am

Yeah, I am getting 2 emails in admin also. I am running 1.5.5.1.

Active Member

Posts

Joined
Fri Jun 15, 2012 3:05 pm

Post by edmond1815 » Mon Apr 01, 2013 9:44 pm

Same situation.

2 emails Admin problem. Any suggestions?
Thank you!

Newbie

Posts

Joined
Fri Nov 26, 2010 1:40 am

Post by hariprasad2k0 » Mon Apr 29, 2013 3:32 pm

Same here, after searching lots of posts i found your mod, working fine.

But i am receiving 2 email to the admin id. i am using 1.5.5.1

Please fix it.

New member

Posts

Joined
Mon Sep 12, 2011 12:24 am

Post by cpuricelli » Fri Jun 28, 2013 11:54 pm

I've got same issue! 2 emails in Admin, im trying to understand why.. it seems everything fine on my side

Newbie

Posts

Joined
Tue Aug 09, 2011 8:56 pm

Post by Wilcom » Tue Aug 27, 2013 10:52 pm

Throwing myself in here, also looking for a solution to stop the siteowner of receiving two identic email for each order...

Anyone know of any other extension that does the same job?

--

Newbie

Posts

Joined
Thu Nov 10, 2011 11:51 pm

Post by stof » Fri Oct 04, 2013 10:04 pm

Thanks for this nice feature ! it works really well. :)

The only thing is that the customer receives an extra confirmation mail as well. Two instead of one... ???

Does anyone know how to solve this problem ? How can i make the cutsomter gets only one confirmation email?

New member

Posts

Joined
Sat Aug 10, 2013 5:53 pm

Post by hardgamer » Wed Dec 31, 2014 4:54 pm

I have the same problem, but using different module.

Is there any solution to that? Have you found any? :-[

------------------------------
Still a Noobie...
My page: http://designninja.net Graphic designer services made easy!


User avatar
Newbie

Posts

Joined
Sat Sep 06, 2014 1:21 pm
Location - Bulgaria

Post by platon » Tue Mar 03, 2015 8:07 am

It works perfect but....
I have many products with long description where they end with some numbers that i need to know which product the customer wants.

How can I get the full description on the email and not only the first some ?

Thanks !

Newbie

Posts

Joined
Wed Apr 25, 2012 7:08 am
Who is online

Users browsing this forum: No registered users and 7 guests