Page 1 of 1

cand urc pe server un site apar erori

Posted: Fri Apr 06, 2012 8:39 pm
by yo99vld
salut..cand urc pe server un site facut pe localhost..apar mereu erori si nu merge site..da pe localhost merge perfect am configurat eu config.php, mai trebuie ceva configurat inafara de config.php?.. da se poate sa imi explicati si mie ...astept mesaj..o zi buna

Re: cand urc pe server un site apar erori

Posted: Fri Apr 06, 2012 8:44 pm
by razvanunik
Salut

Incearca din SISTEM -> SETARI , Tabul GENERALE si vezi ca la URL Magazin sa fie trecuta adresa web a paginii tale. De ex.
http://www.stampile-shop.com/ ! Nu uita sa pui "/" la sfarsitul adresei.
In mod default la tine apare "localhost". Acesta trebuie schimbat cu adresa ta web.

Re: cand urc pe server un site apar erori

Posted: Fri Apr 06, 2012 10:02 pm
by yo99vld
Hello World
Warning: require_once(/home/x17etlsh/public_html/e-teleshopping.com/system/startup.php) [function.require-once]: failed to open stream: No such file or directory in /home/x17etlsh/public_html/index.php on line 16

Fatal error: require_once() [function.require]: Failed opening required '/home/x17etlsh/public_html/e-teleshopping.com/system/startup.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/x17etlsh/public_html/index.php on line



eroarea asta imi apare.. e tre sa fac? astept mesaj.. mersi

Re: cand urc pe server un site apar erori

Posted: Fri Apr 06, 2012 10:38 pm
by florinsith
asigura-te ca toate fisierele au fost mutate cu success. cum e cel mentionat startup.php