Post by carnagelan » Sun Jun 07, 2020 7:19 am

Hello
When i go onto my site
www.in2designs.co.za
It goes to a secured website as it has a lock on. Then i click on any link on my website and it goes to unsecured pages.

Newbie

Posts

Joined
Thu Jun 04, 2020 7:13 am

Post by Cue4cheap » Sun Jun 07, 2020 11:26 am

You are loading most of your stuff as "http"
Look at your source of you page.
Check your config file.
Mike

cue4cheap not cheap quality


Active Member

Posts

Joined
Fri Sep 20, 2013 4:45 am

Post by mikahawkins » Tue Oct 06, 2020 1:52 pm

Hello,
The reason you are seeing the “Not Secure” warning is because the web page or website you are visiting is not providing a secure connection. When your Chrome browser connects to a website it can either use the HTTP (insecure) or HTTPS (secure). Any page providing an HTTP connection will cause the “Not Secure” warning.
Regards,
Mika Hawkins

Newbie

Posts

Joined
Fri Sep 18, 2020 2:54 pm

Post by JNeuhoff » Tue Oct 06, 2020 4:31 pm

carnagelan wrote:
Sun Jun 07, 2020 7:19 am
Hello
When i go onto my site
www.in2designs.co.za
It goes to a secured website as it has a lock on. Then i click on any link on my website and it goes to unsecured pages.
You do realize that this is an OpenCart forum, don't you? Just saying because your website appears to be Wordpress site, jugding by its many Wordpress plugins!

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member
Online

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 2 guests