Page 1 of 1

UPGRADE ERROR - 1.5.6.3 to 2.0.1.1

Posted: Fri Jan 16, 2015 3:30 am
by akewq
I just upgrade my OC to v.2.0.1.1 and i got the following error

Code: Select all

Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/header.php on line 58Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/header.php on line 59Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/header.php on line 62Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/header.php on line 63Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 14Warning: implode() [function.implode]: Invalid arguments passed in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 22Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37Warning: in_array() expects parameter 2 to be array, null given in /home/kewmei01/public_html/shop/admin/controller/common/stats.php on line 37
Please check my site:
http://healthdentalproducts.com/shop

please help a.s.a.p

Re: UPGRADE ERROR - 1.5.6.3 to 2.0.1.1

Posted: Fri Jan 16, 2015 12:35 pm
by melbagnato
I don't like the message your site just gave me . . . .

- Mel