Page 1 of 1

checkout

Posted: Mon Feb 24, 2020 10:09 pm
by cosmo.handmade
:choke: :choke: :choke: :choke:
Hi there ! on our wesite (cosmoshop.ge OC 2.0.1.0) We have been using unipay checkout for so long ( https://www.opencart.com/index.php?rout ... rch=unipay (it is Georgian payment gateway) ) one month ago we've decided to integrate it with one step checkout, (https://www.opencart.com/index.php?rout ... on_id=7382) after installing extention payments were going without issue but dashboard didn't make order updates and they were going directly to the missing orders, also orderdetails were missing from customer private page.
I've tried many things to make it work but no success, right now it gives syntax error when i click on next button and doesn't do anything at all, anyone please can you help me in fixing the error i have ? or is there any way to restore only checkout module from cpanel jerbackup to the last known order ?

please somebody help, i am trying to fix it for more than a month and couldn't find a solution, maybe it's easy fix for you :(

Thanks

Re: checkout

Posted: Mon Feb 24, 2020 10:50 pm
by straightlight
This topic has now been moved to the OpenCart 2.0 Support > Extensions Support section of the forum.

Re: checkout

Posted: Mon Feb 24, 2020 10:52 pm
by straightlight
Contact the extension developers to resolved this issue. If the extension developers do not respond and you've really been stuck for a month with the same issue, you could create a new service request in the Commercial Support section of the forum to get this fixed as a custom job or contact me if it's an emergency.

Re: checkout

Posted: Tue Feb 25, 2020 6:19 pm
by cosmo.handmade
but if i enable cash on delivery from payment methods i still get the same error, i have contacted to the support they sent me new extention but it didn't fix the error we have ::)

Re: checkout

Posted: Wed Feb 26, 2020 2:01 am
by straightlight
cosmo.handmade wrote:
Tue Feb 25, 2020 6:19 pm
but if i enable cash on delivery from payment methods i still get the same error, i have contacted to the support they sent me new extention but it didn't fix the error we have ::)
Simply clarify the issue with the extension developer the fact they provided a new extension to you did not resolved the problem you're reporting about.