Page 1 of 1

Need help to make an old vqmod-file to work with oc 2.3

Posted: Thu Jul 12, 2018 6:23 am
by handarbetsboken
I have earlier bought an Extension / VQMod to my shop in opencart 1.5.6.4.
(It is for editing the product-page/listing in admin).
Now i would like that extension to work in my new shop, i am using 2.3.0.2
Dont know if its possible to make it work....but i hope so.
I have uploaded the extension-file to my ftp/vqmod-folder but it does not work...i am guessing the file need some editing/changing.
Would be glad if someone please can have a look at the file/extension and maybe help me so it will work.

Re: Need help to make an old vqmod-file to work with oc 2.3

Posted: Thu Jul 12, 2018 7:36 am
by thekrotek
It's not just "editing" it's a pretty good conversion, which I doubt anybody will do for free. If you're willing to pay for this job, drop me an email.

Re: Need help to make an old vqmod-file to work with oc 2.3

Posted: Thu Jul 12, 2018 2:36 pm
by kestas
Have you asked developer regarding upgrade? If you have no response from dev, I can you help. Please read your PM.

Cheers