Post by vannikong » Fri Apr 19, 2013 7:34 pm

Hi, I am planning to run a site with 1.5.5.1, but I get some problems, at first, I thought it might be error during my installation so I re-install but still the same.in the product edit page, there is no options to edit text color and all buttons are in black and white, I saw the demo, but it is 1.5.4, I am not sure if it is that in 1.5.5.1

electronic cigarette e-liquid


New member

Posts

Joined
Mon Nov 21, 2011 9:08 pm

Post by cwswebdesign » Fri Apr 19, 2013 9:40 pm

vannikong wrote:Hi, I am planning to run a site with 1.5.5.1, but I get some problems, at first, I thought it might be error during my installation so I re-install but still the same.in the product edit page, there is no options to edit text color and all buttons are in black and white, I saw the demo, but it is 1.5.4, I am not sure if it is that in 1.5.5.1
You have to add options first under Catalog -->> Options and then you can assign them to various products. Can you post a screen shot showing the black and white buttons?

DL

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by JNeuhoff » Fri Apr 19, 2013 9:43 pm

As far as I remember Daniel only implemented a kind of bugfix for this in the upcoming 1.6 version of OpenCart.

Your best bet would be to copy the old CKEditor from 1.5.4.x to your 1.5.5.x site, that's how I solved it on my own sites.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by vannikong » Sun Apr 21, 2013 8:42 pm

JNeuhoff wrote:As far as I remember Daniel only implemented a kind of bugfix for this in the upcoming 1.6 version of OpenCart.

Your best bet would be to copy the old CKEditor from 1.5.4.x to your 1.5.5.x site, that's how I solved it on my own sites.
I give up 1.5.5., and stick with 1.5.4.1 now, the editor works well, not sure about the 1.5.5.1, hope 1.6 version can solve this issue. thanks for your reply

electronic cigarette e-liquid


New member

Posts

Joined
Mon Nov 21, 2011 9:08 pm

User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by vannikong » Sat May 04, 2013 4:37 pm

JNeuhoff wrote:See http://forum.opencart.com/viewtopic.php?f=20&t=100564 which shows how to solve this problem with the ckeditor.
Thanks, I am wondering when the bug could be solved in the official download.

electronic cigarette e-liquid


New member

Posts

Joined
Mon Nov 21, 2011 9:08 pm

Post by butte » Sun May 05, 2013 7:54 am

Since it had worked and is so readily remedied, odds are that something went awry in assembling and uploading the downloadable package(s), perhaps a packet error in ftp that just happened to hit just the wrong byte.

Guru Member

Posts

Joined
Wed Mar 20, 2013 6:58 am
Who is online

Users browsing this forum: No registered users and 14 guests