Page 1 of 1

Disable "Your ip is not allowed to access this API" in admin

Posted: Sat Jan 30, 2016 11:44 am
by JGAN
Is there a way to remove the need for my IP address to be on the API list in the admin panel? I don't have a static IP so every time it changes I have to go and add my IP address to the API list in System->Users before I can edit any orders or anything.

Re: Disable "Your ip is not allowed to access this API" in a

Posted: Sat Jan 30, 2016 12:00 pm
by Randem
Hi JGAN,

Unless you are running OpenCart on your own server behind a firewall there would be no reason for your IP to change since it would be the IP address of your hosting server where OpenCart would be hosted.

API Info - http://www.randemsystems.com/support/op ... d-to-know/

Re: Disable "Your ip is not allowed to access this API" in a

Posted: Mon May 02, 2016 4:56 pm
by nudylady
I think it has nothing to do host server IP. It is store owner's broadband Internet IP address