Post by AliceH » Tue Jul 26, 2016 3:15 pm

-I have Set up GeoZones under System > Localisation > GeoZones
-I have Set up Tax Rates under System > Localisation > Taxes > Tax Rates
-I have Set up Tax Classes under System > Localisation > Taxes > Tax Classes
-I have gone to System > Settings > Option Tab, and selected show prices with tax.
-I have checked that I have selected the correct tax class for the product.

I have checked and rechecked these settings but my price is still showing without tax it show ex tax amount underneath but it is the same as the tax inclusive price, the tax does get added on when the product is put in the cart.

https://www.embroidery-allsorts.com/


User avatar
Active Member

Posts

Joined
Sun Jan 09, 2011 11:00 am
Location - Australia


Post by madimar » Tue Jul 26, 2016 4:13 pm

... Try to check customer groups!

Inviato dal mio SM-A510F utilizzando Tapatalk

-----------------------------------------------------------------------
My last mods: Partita IVA e CF | Pro EU VAT Number | Sales Agents | Pricelist Pro
-----------------------------------------------------------------------


User avatar
Active Member

Posts

Joined
Thu Sep 24, 2009 6:27 pm


Post by AliceH » Wed Jul 27, 2016 5:47 am

Thank you for that, but I am not sure what I should be checking in customer groups. I have only have the default customer group.

https://www.embroidery-allsorts.com/


User avatar
Active Member

Posts

Joined
Sun Jan 09, 2011 11:00 am
Location - Australia

Post by AliceH » Wed Jul 27, 2016 6:20 am

I have found the problem, I had not selected my region/state in the local tab in settings, I also had it still set to USD but my guess is the region/state was the problem.

https://www.embroidery-allsorts.com/


User avatar
Active Member

Posts

Joined
Sun Jan 09, 2011 11:00 am
Location - Australia
Who is online

Users browsing this forum: No registered users and 23 guests