Post by raybark » Wed Aug 28, 2019 4:04 am

I am running 2.0.3.1. I updated the PHP version from 5.6 to 7.3.7, and my store displays the following:

Warning: "continue 2" targeting switch is equivalent to "break 2". Did you mean to use "continue 3"? in /home/firstr11/public_html/cart/vqmod/vqmod.phpon line 675
Warning: Cannot modify header information - headers already sent by (output started at /home/firstr11/public_html/cart/vqmod/vqmod.php:675) in /home/firstr11/public_html/cart/index.php on line 177Warning: Cannot modify header information - headers already sent by (output started at /home/firstr11/public_html/cart/vqmod/vqmod.php:675) in /home/firstr11/public_html/cart/system/library/currency.php on line 45

I did a search, and saw a simple fix changing "File" to "file" in vqmod.php, but it didn't work.

Then I experimented and backed off to PHP 7.2.19, apparently fixing the problem. My web host pushes using the newest version, so can someone point me to a fix to opencart/vqmod for 7.3?

New member

Posts

Joined
Tue Sep 03, 2013 9:23 pm

Post by straightlight » Wed Aug 28, 2019 5:00 am

Ensure to use the latest version of VQMod and clear your VQCache files afterwards.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 32 guests