Page 1 of 1

Fedex Extension Issues

Posted: Fri Oct 23, 2020 5:39 am
by skiboatparts
OC 3.0.2.0 Using USPS and UPS shipping extensions with no issues, when enabling the Fedex extension all the boxes are filled in with the keys, etc. the only box not responding is the "Services" box where you check the type of service you want to offer. When you check any or all then save they disappear after saving and will not "stick" When enabling the extension the Fedex option shows the UPS & USPS shipping options except the Fedex shows ERROR in red. It seems to me to be an OC issue not a Fedex issue....Any Help out there??

Re: Fedex Extension Issues

Posted: Fri Oct 23, 2020 6:04 am
by sw!tch
You can check the GitHub OC repo for fixes. Might be something in the maintenance repo.

Otherwise -
viewtopic.php?f=198&t=191614&p=690545#p690545

Re: Fedex Extension Issues

Posted: Tue Oct 27, 2020 9:08 pm
by khnaz35
skiboatparts wrote:
Fri Oct 23, 2020 5:39 am
OC 3.0.2.0 Using USPS and UPS shipping extensions with no issues, when enabling the Fedex extension all the boxes are filled in with the keys, etc. the only box not responding is the "Services" box where you check the type of service you want to offer. When you check any or all then save they disappear after saving and will not "stick" When enabling the extension the Fedex option shows the UPS & USPS shipping options except the Fedex shows ERROR in red. It seems to me to be an OC issue not a Fedex issue....Any Help out there??
What is the error?
Where are you facing this error on front end or back end? A screenshot would be helpful.

Re: Fedex Extension Issues

Posted: Tue Nov 03, 2020 6:26 am
by skiboatparts
Thanks Sw!tch, adding the modified code that you provided fixed the problem!!