Post by Ramsdej » Sat Oct 24, 2020 6:13 am

Hi everyone,

Is the Google Base Extension still supported, does this still work with Google Shopping? When I try to use it, I get an error, I am using a fresh installation of Opencart Version 3.0.3.3 and a custom theme.

I cannot copy and past the error, so I have uploaded some images.

Thank you for the assist.

Ramsdej

Attachments

3.JPG

3.JPG (23.37 KiB) Viewed 410 times

2.JPG

2.JPG (21.55 KiB) Viewed 410 times

1.JPG

1.JPG (23.79 KiB) Viewed 410 times


Newbie

Posts

Joined
Sun May 17, 2020 9:58 pm

Post by IP_CAM » Sun Oct 25, 2020 7:34 am

If you mean this Extension, it's not (yet) OC v.3.0.3.3 - ready, as it looks.
Get in Contact with the Mod Creator, to eventually find out more on this:
https://www.opencart.com/index.php?rout ... n_id=35669

Please don't send me OC Forum Personal Messages, just contact: jti@jacob.ch
---
OC 1.5.6.5 LIGHT Test Site: http://www.bigmax.ch/shop/
OC 1.5.6.5 V-PRO Test Site: http://www.openshop.li/shop/
My Github OC Site: https://github.com/IP-CAM
2'600+ FREE OC Extensions on the World's largest Github OC Repository Archive Site.


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Ramsdej » Wed Oct 28, 2020 2:55 am

Thanks IP_CAM,

I will check out that extension, but that's not the one I am talking about, under a fresh install, if you go to Feeds, there is Google Base listed. From my time using OpenCart many eons ago, I remember this being the built in Google Feed module.

Regards

Ramsdej

Newbie

Posts

Joined
Sun May 17, 2020 9:58 pm

Post by khnaz35 » Wed Oct 28, 2020 9:50 pm

Ramsdej wrote:
Sat Oct 24, 2020 6:13 am
Hi everyone,

Is the Google Base Extension still supported, does this still work with Google Shopping? When I try to use it, I get an error, I am using a fresh installation of Opencart Version 3.0.3.3 and a custom theme.

I cannot copy and past the error, so I have uploaded some images.

Thank you for the assist.

Ramsdej
In default it is still working, i would suggest go to your user group setting and double confirm your permission for modifying the extensions.

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by straightlight » Wed Oct 28, 2020 10:04 pm

Ramsdej wrote:
Sat Oct 24, 2020 6:13 am
Hi everyone,

Is the Google Base Extension still supported, does this still work with Google Shopping? When I try to use it, I get an error, I am using a fresh installation of Opencart Version 3.0.3.3 and a custom theme.

I cannot copy and past the error, so I have uploaded some images.

Thank you for the assist.

Ramsdej
Google Shopping has been removed from the core as it is no longer supported aside from the Opencart Marketplace. I would rather suggest to look into the Marketplace to find a maintained version rather than using the one from the core.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by khnaz35 » Wed Oct 28, 2020 10:06 pm

straightlight wrote:
Wed Oct 28, 2020 10:04 pm
Google Shopping has been removed from the core as it is no longer supported aside from the Opencart Marketplace. I would rather suggest to look into the Marketplace to find a maintained version rather than using the one from the core.
If am not mistaken OP is talking about Google base Feed Extension. Not the google shopping.

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by straightlight » Wed Oct 28, 2020 10:10 pm

khnaz35 wrote:
Wed Oct 28, 2020 10:06 pm
straightlight wrote:
Wed Oct 28, 2020 10:04 pm
Google Shopping has been removed from the core as it is no longer supported aside from the Opencart Marketplace. I would rather suggest to look into the Marketplace to find a maintained version rather than using the one from the core.
If am not mistaken OP is talking about Google base Feed Extension. Not the google shopping.
Is the Google Base Extension still supported, does this still work with Google Shopping?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by khnaz35 » Wed Oct 28, 2020 10:14 pm

straightlight wrote:
Wed Oct 28, 2020 10:10 pm
Is the Google Base Extension still supported, does this still work with Google Shopping?
Is the Google Base Extension still supported, does this still work with Google Shopping? When I try to use it, I get an error,

Urgent Questions shoot here: khnaz35@gmail.com
Enjoy nature ;) :) :-*


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm
Location - Malaysia

Post by straightlight » Wed Oct 28, 2020 10:54 pm

khnaz35 wrote:
Wed Oct 28, 2020 10:14 pm
straightlight wrote:
Wed Oct 28, 2020 10:10 pm
Is the Google Base Extension still supported, does this still work with Google Shopping?
Is the Google Base Extension still supported, does this still work with Google Shopping? When I try to use it, I get an error,
Exactly, he has an error while using Google Base Extension with Google Shopping.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member
Online

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 10 guests