Post by aussierights » Sun Oct 25, 2020 8:47 am

Hello all we are new to building websites and we are getting by, but somethings are just pissing us off we keep getting this error
Signature hash does not match!
when we try and upload a new Extension.
we have emailed our host and they are as dumb as dog shit and told us to come here. we have gone to contact us on open cart adn get no reply.

SO HELP US PLEASE
please have a look at our site www.scootaway.fun we have done a lot and it looks good but we want to add more to it so any help would be great
we are even willing to pay someone to help us if needed
Thank you

Newbie

Posts

Joined
Sun Oct 18, 2020 3:24 pm

Post by straightlight » Sun Oct 25, 2020 9:18 pm

when we try and upload a new Extension.
Contact the extension developer to resolved this issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bathbombcards » Fri Oct 30, 2020 8:00 am

I am having this issue too. I have followed the opencart tutorial to get the API username and secret key, yet when I copy the info over to my opencart admin account, click save, it’s closes and then says again the hash doesn’t match. It’s like it’s not saving. Btw it’s not an issue with any specific app extension.

Newbie

Posts

Joined
Fri Oct 30, 2020 4:03 am

Post by straightlight » Fri Oct 30, 2020 7:13 pm

BathBomb Cards wrote:
Fri Oct 30, 2020 8:00 am
I am having this issue too. I have followed the opencart tutorial to get the API username and secret key, yet when I copy the info over to my opencart admin account, click save, it’s closes and then says again the hash doesn’t match. It’s like it’s not saving. Btw it’s not an issue with any specific app extension.
OC version?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by AnB_Services » Sat Nov 28, 2020 3:55 am

I have this issue to. On a clean install of 3.0.3.6. Cant even install ONE extension!

Newbie

Posts

Joined
Wed Jul 11, 2018 12:13 pm

Post by straightlight » Sat Nov 28, 2020 4:31 am

AnB_Services wrote:
Sat Nov 28, 2020 3:55 am
I have this issue to. On a clean install of 3.0.3.6. Cant even install ONE extension!
Storage folder location issue or CHMOD permission issues. Ensure to move your storage folder, and all its sub-folders, outside of your public_html folder and assign the CHMOD permissions to 0755 recursively (folders only option). Then, to configure your config.php and admin/config.php files to address your new storage folder location.

Also ensure to clear your OC cache by following this FAQ: viewtopic.php?f=134&t=215776#p718325

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by OSWorX » Sat Nov 28, 2020 4:32 am

AnB_Services wrote:
Sat Nov 28, 2020 3:55 am
I have this issue to. On a clean install of 3.0.3.6. Cant even install ONE extension!
The problem seems to be , that nobody is willing to read.
Otherwise I do not have any explaination for that.
"Signature hash does not match!"
will arrise, when the settings in your store does not match the setting in your OpenCart Marketplace Account

For Domain(name) use only mydomain.xyz (no prefix www and/or http (s) )

(Maybe the help text in the English translation is not clear enough about that ..)

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 5 guests