Post by BGamer » Wed Oct 23, 2019 6:19 pm

Hi, when I try to open the "Theme Editor" files in Edotir's button, then an error occurs : syntax error unexpected token in json at position 0 Below it is written: html_entity_decode(): charset `UTF-8;' not supported, assuming utf-8 in

php.ini Tried to delete utf8 record but it did not work. ( I tried it both from File Manager and from Cpanel MultiPHP INI Editor)


Error Logs:
PHP Warning: html_entity_decode(): charset `UTF-8;' not supported, assuming utf-8 in /home4/[MUSQLSDBNAME]/public_html/admin/controller/design/theme.php on line 190

Newbie

Posts

Joined
Tue Oct 23, 2018 7:56 pm

Post by letxobnav » Wed Oct 23, 2019 6:41 pm

somewhere you have set the charset to UTF-8;
remove the ;

probably in php.ini where it gets it from or somewhere you are setting it at runtime.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Active Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by ADD Creative » Wed Oct 23, 2019 7:39 pm

Might be in user.ini or .htaccess. Also check the admin directory for any ini files.

www.add-creative.co.uk


Active Member

Posts

Joined
Sat Jan 14, 2012 1:02 am
Location - United Kingdom

Post by BGamer » Thu Oct 24, 2019 3:36 pm

This method works. Thanks to all. Changing it to php.ini alone did not help, I also changed user.ini and .Htaccess :-*

Newbie

Posts

Joined
Tue Oct 23, 2018 7:56 pm
Who is online

Users browsing this forum: No registered users and 10 guests