Post by brian47374 » Sat Nov 09, 2019 2:10 am

When upgrading from 2.0.3.2 to 3.0.3.2 I got the following errors…

yntaxError: Unexpected token < in JSON at position 0 OK Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23{"success":"Patch 1009 has been applied (10 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=11"}

New member

Posts

Joined
Tue Sep 24, 2013 9:51 pm

Post by xxvirusxx » Sat Nov 09, 2019 4:47 pm

Edit this file install/model/upgrade/1009.php and change affiliatee to affiliate then try to upgrade.

Opencart 2.3.0.2 Bugs Fix Added | Opencart 2.3.0.2 Custom Version | Opencart 3.0.3.1 Bugs Fix Added


Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - RO

Post by brian47374 » Sun Nov 10, 2019 1:15 am

Thanks. Now I am stuck here... When I go to a product and click on it from Catalog/Products to edit the product, it gives me an HTTP Error 500. The strange thing is that I am only getting the message when I go to view or edit the products.
Running PHP 7.1

Nothing is showing up in cPanel under errors when I get the HTTP Error 500

New member

Posts

Joined
Tue Sep 24, 2013 9:51 pm
Who is online

Users browsing this forum: No registered users and 7 guests