Post by sxfber » Sat Jul 04, 2020 4:23 pm

Hello,

I am not sure if it was me by error or if it was the recent update but, all the section "Featured" with the products inside has never show up on my page common/home...

Image

Now i have only the menu, the sliders galleries with the brands, like on this image, but I have no products appearing like on the features here on my page home...

I have entered my prodducts manually and I don't know if I forgot something or not for my products to be appearing in that section of the homepage..

Is anyone here that can help me to fix this first issue ?

Another issue i have is with for almost the same... When i hit to Design > Banners > When i create a new banner/slider and add it to my banner list, with text, link, image, i have then no option to select it , renaming of the banners is not appearing under Design > Layout > Layout List > Home > Position of module > Content Top > There i can not find the new banner named in any of the sections....

I am on OpenCart V 3.0 latest version available.

Newbie

Posts

Joined
Sat Jul 04, 2020 3:27 pm

Post by rjcalifornia » Sun Jul 05, 2020 4:16 am

sxfber wrote:
Sat Jul 04, 2020 4:23 pm
Hello,

I am not sure if it was me by error or if it was the recent update but, all the section "Featured" with the products inside has never show up on my page common/home...
Do you have the Featured module enabled/configured?

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide

Post by sxfber » Mon Jul 06, 2020 3:06 pm

I didn't had that, but i found it now, thank you very much for your reply +10 on this ;)

Newbie

Posts

Joined
Sat Jul 04, 2020 3:27 pm
Who is online

Users browsing this forum: No registered users and 6 guests