Post by Huma » Wed Jul 29, 2020 5:05 pm

Hi all

I have changed my server and wanted to move over store ( new domain).

I use: OC 3.0.3.2, php 7.2

I moved over all folders under public_html from old server and then i edit config.php and admin/config.php (htaccess) with correct folder, path and modified the DB names below.

Everything is ok but when i delete modification i get this message :

Code: Select all

Warning: require_once(/home/rcsf/inclus/storage/modification/system/engine/action.php): failed to open stream: No such file or directory in /home/rcsf/inclusion.bg/system/startup.php on line 90

Fatal error: require_once(): Failed opening required '/home/rcsf/inclus/storage/modification/system/engine/action.php' (include_path='.:/opt/cpanel/ea-php72/root/usr/share/pear') in /home/rcsf/inclusion.bg/system/startup.php on line 90
When i refresh the browser the OC are ok, but i need again to refresh modification. When i refresh modification, everything is ok.

Will be happy if someone can help me :)

Thanks in advance
Alex

Newbie

Posts

Joined
Fri Mar 09, 2012 8:05 pm

Post by sw!tch » Wed Jul 29, 2020 5:20 pm

Huma wrote:
Wed Jul 29, 2020 5:05 pm
Hi all

I have changed my server and wanted to move over store ( new domain).

I use: OC 3.0.3.2, php 7.2

I moved over all folders under public_html from old server and then i edit config.php and admin/config.php (htaccess) with correct folder, path and modified the DB names below.

Everything is ok but when i delete modification i get this message :

Code: Select all

Warning: require_once(/home/rcsf/inclus/storage/modification/system/engine/action.php): failed to open stream: No such file or directory in /home/rcsf/inclusion.bg/system/startup.php on line 90

Fatal error: require_once(): Failed opening required '/home/rcsf/inclus/storage/modification/system/engine/action.php' (include_path='.:/opt/cpanel/ea-php72/root/usr/share/pear') in /home/rcsf/inclusion.bg/system/startup.php on line 90
When i refresh the browser the OC are ok, but i need again to refresh modification. When i refresh modification, everything is ok.

Will be happy if someone can help me :)

Thanks in advance
Alex

Double check your paths in your config file.

Look incorrect.

Code: Select all

/home/rcsf/inclus/....
vs

Code: Select all

 /home/rcsf/inclusion.bg/....

Backup and [ learn how to recover ] before you make any changes.


Active Member

Posts

Joined
Sat Apr 28, 2012 2:32 pm

Post by Huma » Wed Jul 29, 2020 6:09 pm

no, no they are ok, when i copy, i cut them.

Newbie

Posts

Joined
Fri Mar 09, 2012 8:05 pm

Post by straightlight » Wed Jul 29, 2020 7:33 pm

See this post about server paths: viewtopic.php?f=199&t=198781&p=699560#p699560 .

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by Huma » Wed Jul 29, 2020 9:00 pm

i change the path for storage folder out of domain folder and for now everthing is ok
Thanks a lot!

Newbie

Posts

Joined
Fri Mar 09, 2012 8:05 pm

Post by JNeuhoff » Wed Jul 29, 2020 9:47 pm

Huma wrote:
Wed Jul 29, 2020 9:00 pm
i change the path for storage folder out of domain folder and for now everthing is ok
Thanks a lot!
In that case please change the post title, preceding it with '[SOLVED]'.

Override Engine * Integrated VQMod * Unused Images Manager * Instant Option Price Calculator * Number Option * Google Rich Snippets * Google Tag Manager * Export/Import Tool * SpamBot Buster * Survey Plus


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 6 guests