Post by sml » Wed Jan 01, 2014 8:05 pm

I needed to install this mail upgrade extension by Xsecrets for compatibility with Amazon SES ...
http://www.opencart.com/index.php?route ... on_id=3932

However my newsletter module extension now reports an error ...
http://www.opencart.com/index.php?route ... on_id=4776

2014-01-01 11:45:08 - PHP Notice: Newsletter Enhancements Error: AUTH LOGIN not accepted from server! in /home/xxxxxx/public_html/system/library/mail_ne.php on line 239

How can I configure the newsletter module to work with the upgraded mail extension?
Last edited by sml on Thu Jan 02, 2014 8:32 pm, edited 1 time in total.

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am

Post by sml » Thu Jan 02, 2014 8:32 pm

That was an easy solution .. the newsletter extension module has it's own set of mail settings in Extensions -> Modules -> Newsletter Enhancements.

I needed to select SMTP (PHP Mailer) and re-enter all the same Amazon SES info from the Admin area and everything worked perfectly.

sml
Active Member

Posts

Joined
Sat Apr 02, 2011 6:56 am
Who is online

Users browsing this forum: Google [Bot] and 89 guests