Post by mcouture » Fri Apr 26, 2019 6:36 am

Hi,

First of all, excuse me for my English LOL I'm a French (from Quebec). I need your help.

I got error on my site....... Avoid bad requests. (www.enerserv.ca)

Can you tell me how can I find where the file are used? I went through the entire site and I found nothing. In addition, this file is non-existent. And that is normal, I have never used it. It's probably a link to the theme, but I don't know how to find it.

Thanks a lot.

Attachments

Capture d’écran, le 2019-04-25 à 18.30.57.png

Capture d’écran, le 2019-04-25 à 18.30.57.png (15.75 KiB) Viewed 359 times


Newbie

Posts

Joined
Fri Apr 26, 2019 6:19 am

Post by OSWorX » Fri Apr 26, 2019 6:12 pm

The link in the image shows something about the crap of Wordpress.
You are mentioning that it could be from the template - don't you know where you have bought your template and/or extensions?

Guess to find the link, you should make a search over all files.

Full Stack Web Developer :: Dedicated OpenCart Development & Support DACH Region
Contact for Custom Work / Fast Support.


User avatar
Guru Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by letxobnav » Fri Apr 26, 2019 7:52 pm

I think you are on the wrong forum.

<meta name=generator content="WordPress 5.1.1"><link

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan
Who is online

Users browsing this forum: No registered users and 9 guests