Post by gabeDev » Tue Nov 12, 2019 11:09 pm

Hello! I'm a trainee developer trying to learn and understand how to use opencart, and currently, I am having an issue when trying to edit the images of one of the banners on the default setup. I'm still in testing and learning and while trying to upload new images to change the banner's images, I now just straight up cannot. When I click the blue edit button on the image, instead of being redirected, my cursor just quickly flashes a 'prohibited' sign (you know, that red circled, crossed out?) and won't let me do anything at all. I was able to access the image manager for a moment, and tried to upload some test images, but now, I only get this sort of error and I have no idea why. I would like some assistance if possible, thank you!

Newbie

Posts

Joined
Tue Nov 12, 2019 11:05 pm

Post by rjcalifornia » Mon Nov 18, 2019 8:08 am

gabeDev wrote:
Tue Nov 12, 2019 11:09 pm
Hello! I'm a trainee developer trying to learn and understand how to use opencart, and currently, I am having an issue when trying to edit the images of one of the banners on the default setup. I'm still in testing and learning and while trying to upload new images to change the banner's images, I now just straight up cannot. When I click the blue edit button on the image, instead of being redirected, my cursor just quickly flashes a 'prohibited' sign (you know, that red circled, crossed out?) and won't let me do anything at all. I was able to access the image manager for a moment, and tried to upload some test images, but now, I only get this sort of error and I have no idea why. I would like some assistance if possible, thank you!
Could you post some screenshots of the problem? Also check the error log as well.

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 36 guests