Post by hostimizer » Thu Dec 05, 2019 11:35 am

hello sir

i am facing this issue from past 3 days
customer order history displaying someone else's order and account info

please tell me the solution ...

how can i fix it ???

why its show wrong info to many customers ?

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by xxvirusxx » Thu Dec 05, 2019 4:48 pm

There are more 3.x version....
So what 3.x version you use?

My converted modules | Buy me a beer | Opencart upgrade service


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România

Post by hostimizer » Thu Dec 05, 2019 5:38 pm

Version 3.0.2.0

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by xxvirusxx » Thu Dec 05, 2019 6:08 pm

Was clean install or upgrade from old version?
You use Default theme?

My converted modules | Buy me a beer | Opencart upgrade service


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - România

Post by paulfeakins » Thu Dec 05, 2019 6:34 pm

hostimizer wrote:
Thu Dec 05, 2019 11:35 am
customer order history displaying someone else's order and account info
We have seen this once before, it could be related to your server sessions ...

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by letxobnav » Thu Dec 05, 2019 6:48 pm

if you share sessions, check your host.

Crystal Light Centrum Taiwan
Extensions: MailQueue | SUKHR | VBoces

“Data security is paramount at [...], and we are committed to protecting the privacy of anyone who is associated with our [...]. We’ve made a lot of improvements and will continue to make them.”
When you know your life savings are gone.


User avatar
Expert Member

Posts

Joined
Fri Aug 18, 2017 4:35 pm
Location - Taiwan

Post by hostimizer » Wed Dec 11, 2019 4:58 pm

hello sir

how can i fix server sessions

or what i need to say to server support to fix in server ?

i am using vps linux / with cpanel

opencart3 3.0.2.0

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by paulfeakins » Wed Dec 11, 2019 5:18 pm

hostimizer wrote:
Wed Dec 11, 2019 4:58 pm
or what i need to say to server support to fix in server ?
I think explain the problem and maybe even give them a link to this topic.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by hostimizer » Wed Dec 11, 2019 5:29 pm

i give them this link

they said
"Thank you for getting back to us!

The last reply by the Opencart support is not really detailed, so please once you receive response to your last reply, update this ticket and we will check again. "

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by hostimizer » Wed Dec 11, 2019 5:32 pm

also i google it and one think

in my host have php.ini

this recors in this
default_charset = "UTF-8;"
display_errors = Off
max_execution_time = 36000
max_input_time = 200
max_input_vars = 1000
memory_limit = 5G
post_max_size = 50M
session.gc_maxlifetime = 1440
session.save_path = "/var/cpanel/php/sessions/ea-php72"
upload_max_filesize = 512M
zlib.output_compression = Off

i am using Linux VPS with cpanel

session.save_path right ?

i try to go in this parth var/cpanel
but not got php folder in this cpanel folder

plz tell me the right session.save_path

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by paulfeakins » Wed Dec 11, 2019 5:33 pm

hostimizer wrote:
Wed Dec 11, 2019 5:29 pm
not really detailed
Try writing it again and follow this:
https://www.antropy.co.uk/blog/how-to-r ... right-way/

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by luisvillacrez » Sat Jul 11, 2020 5:34 am

was this solved? we are experiencing the same issue. Our Opencart version is 2.3.0.2
We already notified our server and they said the following:
The server doesn't handle sessions in any special way so I'm not sure what to check for that exactly but will take a look.

Anybody has found a solution?

Thanks in advanced.

Newbie

Posts

Joined
Sun Sep 21, 2014 8:55 am

Post by hostimizer » Mon Apr 12, 2021 7:17 pm

hello sir

my issue was solved

i change that hosting and its solved.

New member

Posts

Joined
Thu Feb 14, 2019 1:52 pm

Post by by mona » Mon Apr 12, 2021 8:58 pm

Thank you for coming back to tell us it was solved and the solution you found.
Please edit the title of the post with [SOLVED]
This helps both us and other users searching for solutions.

DISCLAIMER:
You should not modify core files .. if you would like to donate a cup of coffee I will write it in a modification for you.


Spinning Social : Links : Menus : Payments : Socials : Ads : Screen Backgrounds : Galleries : Headers : Banners : Promos


Active Member

Posts

Joined
Mon Jun 10, 2019 9:31 am
Who is online

Users browsing this forum: Aftab2021 and 24 guests